87 visiteur(s) en ligne
Date actuelle : 18-11-2017, 22:35 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Résolu] Problème sur les boutons du forum
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #11
RE: Problème sur les boutons du forum
Salut à tous,

(11-12-2011 13:52 PM)Informaticien zero a écrit :  Chez moi ça ne fonctionne pas seulement sur mozilla firefox

Aucun bouton ne fonctionne ? Ou seulement certains ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
13-01-2012 21:25 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Informaticien zero Hors ligne
Modérateur
******

Messages : 3 406
Inscription : Jun 2011
Réputation : 13
Message : #12
RE: Problème sur les boutons du forum
Tous les boutons de traitement de texte + smiley(bbcode).
Le chat.
le rétrécissement des images.

Idea Souvent, une simple recherche internet suffit pour trouver la solution à son problème.
14-01-2012 00:58 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Informaticien zero Hors ligne
Modérateur
******

Messages : 3 406
Inscription : Jun 2011
Réputation : 13
Message : #13
RE: Problème sur les boutons du forum
Il remplace le chat par:
Image: get_flash_player.gif

Il y a un lien qui redirige vers le téléchargement d'adobe.
(J'ai déjà essayer de le réinstaller)

Idea Souvent, une simple recherche internet suffit pour trouver la solution à son problème.
14-01-2012 10:23 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #14
RE: Problème sur les boutons du forum
Salut IZ,

Alors, installes l'extension "Firebug" ici : https://addons.mozilla.org/en-US/firefox/addon/firebug/

Ensuite, quand tu es sur PCW active Firebug en cliquant sur le petit cafard qui se sera sûrement mis en haut à droite de ton Firefox (à côté de Adblock+ par exemple pr ceux qui l'utilisent).

Ca t'affiche un "panel" en bas. Clique sur l'onglet "console".
Ensuite, charge (dans le même onglet, en cliquant / naviguant) la page sur laquel tu as des bugs JavaScript.

Il y a de grandes chances que des messages apparaissent dans la console de Firebug (des erreurs, en rouge en général) fais-nous en une screenshot Smile .

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
14-01-2012 11:48 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Informaticien zero Hors ligne
Modérateur
******

Messages : 3 406
Inscription : Jun 2011
Réputation : 13
Message : #15
RE: Problème sur les boutons du forum
Image: 1141219622.png

Idea Souvent, une simple recherche internet suffit pour trouver la solution à son problème.
(Ce message a été modifié le : 14-01-2012 16:15 PM par Informaticien zero.)
14-01-2012 12:17 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #16
RE: Problème sur les boutons du forum
salut IZ,


Ok, ça c'est pour la page d'accueil mapour l page de rédaction des messagses ? Tu ne peux pas avoir ce message (qui correspond au tchat) sur ne autre page que celle où le tchat s'affiche, logiquement, donc l'index, or pour les smilies ce n'est pas vraiment la page qui nous intéresse Smile

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
15-01-2012 21:45 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Informaticien zero Hors ligne
Modérateur
******

Messages : 3 406
Inscription : Jun 2011
Réputation : 13
Message : #17
RE: Problème sur les boutons du forum
Dans la page de rédaction tous s'affiche correctement mais lorsque j'appuie sur n'importe quelle bouton lié au texte quel que soit les smiley, le bbcode,..., rien ne se passe.
Jécris donc les balises manuellement notamment celle de l'image que j'ai posté précédemment).

Concernant le tchat, rien ne s'affiche mais il ne m'affiche que cette image: Image: get_flash_player.gif pointant sur un lien de téléchargement d'adobe: http://get.adobe.com/fr/flashplayer/

Idea Souvent, une simple recherche internet suffit pour trouver la solution à son problème.
(Ce message a été modifié le : 16-01-2012 13:10 PM par Informaticien zero.)
16-01-2012 13:10 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #18
RE: Problème sur les boutons du forum
Salut IZ,

La question c'était : est-ce que la console firebug t'affiche des choses sur la page de rédaction.

notamment avant, et après avoir clique sur un bouton par exemple. Mais attention la console doit être ouverte avant le chargement de la page (il faut la laisser ouverte entre la page précédente et la page de rédaction en clair).

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
16-01-2012 19:47 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Informaticien zero Hors ligne
Modérateur
******

Messages : 3 406
Inscription : Jun 2011
Réputation : 13
Message : #19
RE: Problème sur les boutons du forum
Il m'affiche 7 : rmw2 is not definided.
À chque fois que j'appuie sur un bouton de la rédac il m'affiche:
bbcode is not definided.

Idea Souvent, une simple recherche internet suffit pour trouver la solution à son problème.
17-01-2012 12:48 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #20
RE: Problème sur les boutons du forum
D'accord, donc il a un souci avec ça ...

Si tu cliques sur l'onglet "Net" (ou "Réseau") de Firebug, est-ce que tu as des lignes en rouges avec le code 404 ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
22-01-2012 10:57 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  [Résolu] la page du forum pcinfo ne s'affiche pas poeta6969 5 2 614 15-11-2014 14:25 PM
Dernier message: leader.75
  Problème au niveau des accents Pcinfo-Web et Nettogether Quentin 6 2 288 10-02-2013 21:06 PM
Dernier message: Troll
  [Résolu] Ne pas afficher aux membres du forum, les topics réservés à l'équipe Sophie 8 2 975 20-11-2011 17:47 PM
Dernier message: Troll
  [Résolu] Problème d'affichage du topic des règles Toto 1 2 237 16-09-2011 08:02 AM
Dernier message: Troll
  [Résolu] Problème sur le "Citer" leader.75 22 7 912 07-09-2011 23:00 PM
Dernier message: Troll
  [Résolu] À la déconnexion du forum j'ai ce message d'erreur Sophie 6 3 331 16-08-2011 15:27 PM
Dernier message: Troll

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)