5 visiteur(s) en ligne
Date actuelle : 05-06-2020, 03:23 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Ecran noir et pb de port USB
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
Jeremy06121983 Hors ligne
Newbie
*

Messages : 15
Inscription : Nov 2006
Réputation : 0
Message : #1
Ecran noir et pb de port USB
Un matin cette semaine j'ai du couper le pc en appuyant sur le bouton, ça faisait 10 minutes qu'il ramait pour s'eteindre. Le soir même, message noir comme koi j'ai mal eteint me proposant de demarrer en mode sans echec ou de demarrer normalement. Impossible de demarrer en mode sans echec, j'ai donc demande normalement, logo windows xp, puis ecran noir, le pc ne charge plus.

Arrow J'commence par appuyer sur F10, et je reinstalle comme ça. Après l'operation faite, toujours ecran noir!

Arrow j=Je met les CD, au demarrage il me formate le pc. Après l'operation faite, je redemarre. le pc fonctionne! 1ère chose que je fais, je branche mon clavier et souris sur le port usb, aucun pb. Je branche mon WIFI, et là plantage: plus rien ne bouge! Je redemarre donc manuellement et PAF ECRAN NOIR!

Arrow Je renouvelle l'experience: je reformate avc les cd. Cette fois ci je commence par installer le pack 2 en me disant que'avec les mises à jour ce serait mieux. Je retente de brancher le WIFI plantage!

Arrow J'ai donc pensé que tout ça venait de mon Wifi. Je renouvelle mon formatage et reinstallation de windows. J'installe mon AOLBox avc son cable USB aucun pb. Je reinstalle mes navigateurs, mes mises à jour, ma webcam jusque là aucun pb! Je reinstalle antivirus et parefeu, je les lance. Aucun pb. Je tente de brancher mon imprimante, et là paf plus rien ne bouge! Je redemarre manuellement, ECRAN NOIR après le logo windows XP.

Arrow A partir de là je vois qu'il y a un soucis et c pa le WIFI. ça peut être les ports uSB oui mais pkoi la webcam, clavier et aol box fonctionne même sur les ports qui plantent avc l'imprimante et le wifi.

Arrow Suite à ça avc le nb d'heures que j'ai passé à tout remettre, j'ai debranche l'imprimante j'ai coupe en appuyant sur el bouton, et mon pc a redemarre normalement!

Arrow par contre effectivement, y a un soucis je peux plus mettre mon WIFI ni mon imprimante sinon encran noir. La solution provisoire est de debrancher les appareils concernes et de relancer le pc. Je ne suis pas informaticien, j'apprend au fur et à mesure des pb de virus et autres lol. En 4a, j'ai jamais ete voir un magasin specialisé mais sur ce pb j'hesite!
20-11-2006 12:23 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #2
 
Salut =)

Alors premierement :

ton imprimante : laquelle ? Tu as installé le cd d'installation avant de la brancher .

Ton wi-fi : clé usb ? laquelle ? Installation ?

Quand tu branches les périf au démarrage tu as un écran noir mais quand tu les branches apres avoir démarrer marchent-ils ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
20-11-2006 17:55 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Jeremy06121983 Hors ligne
Newbie
*

Messages : 15
Inscription : Nov 2006
Réputation : 0
Message : #3
 
:arrow: Alors dejà à savoir que tout avait ete installé et tout a dejà fonctionne ça a plante du jour au lendemain il y a 10jours.

:arrow: Après formatage, jai voulu installe mon WIFI avc le logiciel d'installation fournit avc mon AOL Box. C un "adapteur AOL de marque Inventel". Le logiciel explique toute la demarche, et à l'étape de brancher le cable USB, tout se fige et je suis obligé de redemarrer manuellement. Tant que je laisse le cable USB branché, l'ecran est noir après le chargement de XP familial.

:arrow: Pour mon imprimante, il s'agit de la "HP photosmart 2570 tout en un". Lorsque je met le CD Rom d'installation, les 1ères etapes se deroulent normalement, à un moment on me demande donc de brancher mon cable USB avec l'appareil en marche. Dès que je branche le cable USB, l'ecran se fige, obligation de le couper manuellement. Idem que pour le WIFI, si je laisse le cable USB j'ai l'écran noir au redemarrage.

:arrow: A savoir aussi que j'ai teste different ports, ceux de derrière, celui de devant ma tour, ça me fait la même chose quelle que soit le port.

:arrow: Paradoxalement (enfin pr moi c bizarre :mrgreen: ), la webcam, mon clavier et souris sans fil, et le cable USB de l'AOLBox ne plante pas mon pc...

:arrow: Voilà les infos que tu m'as demandé Smile . J'ai fais un ptit tour dans la journée sur le forum, j'le trouve bien sympa :!:

:arrow: Sur ce je vais finir de manger Big Grin
20-11-2006 18:34 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #4
 
Je passe juste pour te dire que j'ai pas oublié ton topic Wink Mais je n'ai malheureusement pas eu le temps de m'en occupé ni hier, ni aujourd'hui, je tente de m'y mettre demain Wink

Bonne nuit Wink

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
22-11-2006 20:55 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Jeremy06121983 Hors ligne
Newbie
*

Messages : 15
Inscription : Nov 2006
Réputation : 0
Message : #5
 
:arrow: Aucun pb je surveillais lol a plus tard :twisted:
23-11-2006 18:33 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #6
 
Jeremy06121983 a écrit ::arrow: Aucun pb je surveillais lol a plus tard :twisted:
Wink

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
23-11-2006 18:46 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Jeremy06121983 Hors ligne
Newbie
*

Messages : 15
Inscription : Nov 2006
Réputation : 0
Message : #7
 
Bonne nuit à toi, je me baladerai ici dans le we :lol:
23-11-2006 22:07 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Jeremy06121983 Hors ligne
Newbie
*

Messages : 15
Inscription : Nov 2006
Réputation : 0
Message : #8
 
:arrow: J'ai eu un flash pendant la nuit lol

:arrow: Comme je l'ai décrit plus haut g réinstallé windows plusieurs fois, avec formatage du dique dur. Lors de chaque réinstallation, le message d'erreur suivant se produit: D:\WINDOWS\_default.pif

:arrow: par le passé j'ai déjà formater mon pc et j'avais jamais eu ce message, donc je ne sais pas si ça a un lien. C'est quelque chose qui ne pouvait etre reinstallé apparemment

:arrow: A plus tard 8)
25-11-2006 10:12 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #9
 
D'accord, mais il y a un truc que je ne suis pas dans ton post d'avant :

TU dis que tu quand tu branches le cable usb de ta AOLBox pendant l'installation tout se fige et si tu la laisse branché écran noir au démarrage, mais après tu dis que ton clavier...etc...et ta AOLBox ne plante pas ton pc... Confused


Faus savoir :mrgreen:

Pour le fichier qui plante, les formatages antérieures, tu les avais fait avec ce même cd ?

Ta version de windows est légale ?

Tu avais bien débranché tous les périphériques usb à part souris et clavier pendant l'installation de windows ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
25-11-2006 10:19 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Jeremy06121983 Hors ligne
Newbie
*

Messages : 15
Inscription : Nov 2006
Réputation : 0
Message : #10
 
:arrow: L'AOLBOX peut se brancher avec son cable USB ou en WIFI. Mon AOLBOX fonctionne, mais c quand je branche le cable WIFI que ça bugg. Et quand je branche mon imprimante.

:arrow: Le formatage a ete fait avc le même fichier. Quand j'ai achete mon ordinateur il y a 3a, il fallait faire soi même les cd de reinstallation (donc version légale de Windows XP Familial). J'ai formate 3 fois mon pc par le passé sans ce message d'erreur. Avec ces mêmes cd.

:arrow: A part le clavier et la souris rien etait branche (j'aurai pas pu redemarre j'aurai eu l'ecran noir). Mon pc fonctionne à la perfection si je branche pas mon wifi et/ou mon imprimante. Qui fonctionnaient auparavant. Si je les branche, écran noir au redemarrage.
25-11-2006 11:13 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  [Résolu] Port USB 3.0 qui marche pas tigrokiki 6 3 198 29-06-2014 18:52 PM
Dernier message: tigrokiki
  [Résolu] Ecran noir apres changement ventirad tigrokiki 12 6 478 08-11-2013 09:03 AM
Dernier message: leader.75
  [Résolu] ecran noir gustiberg 4 3 062 28-01-2013 11:31 AM
Dernier message: leader.75
  Carte graphique + ecran rose ricard22 7 7 461 29-09-2010 11:34 AM
Dernier message: leader.75
Rainbow [resolu]Ecran noir Pc Portable ricard22 8 17 780 12-02-2010 19:32 PM
Dernier message: ricard22
  [Résolu] Ecran sur CM + CG Toto 2 3 993 26-12-2009 14:21 PM
Dernier message: Toto
  [Résolu]  probleme port usb joul 41 14 896 24-01-2009 08:23 AM
Dernier message: Troll
  soucis port usb joul 8 2 624 28-05-2008 19:03 PM
Dernier message: joul
  Ecran noir Iriss 7 2 643 03-04-2008 08:11 AM
Dernier message: Iriss
  [Résolu] rien n'est affiché sur l'ecran :-( gargout 8 2 593 18-09-2007 04:17 AM
Dernier message: Troll

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)