122 visiteur(s) en ligne
Date actuelle : 12-12-2019, 15:38 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Résolu] problème de rootage sur GalaxyS
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
robby83230 Hors ligne
Newbie
*

Messages : 47
Inscription : Jun 2011
Réputation : 0
Message : #1
problème de rootage sur GalaxyS
voilà je crois que j'y suis. Bonjour à tous !
pour Troll notamment :

voilà la capture d'écran

http://www.pcinfo-web.com/uploads/clipboard012.jpg

:smoke:
Bonjour à Tous
SGSI9000 en 2.3.4, bande de base I9000XXJVO,kernel2.6.35.7-I9000XXJVQ-CL281085se.infra@SEP-39#2,numéro de version GINGERBREAD.XXJVP, désimlocké.
Citation :Les abus de quelques uns nuisent aux avantages de tous
10-07-2011 17:58 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #2
RE: problème de rootage sur GalaxyS
Salut robby83230 ! Bienvenue dans notre communauté Wink Si tu souhaite te présenter / faire connaissance, n'hésite pas à passer par la section "Présentations" : http://forum.pcinfo-web.com/presentations-f-5.html

Alors, on est sur un forum quand même, donc je vais commencer à répondre à ton problème, mais tu me feras plaisir d'éditer ton message pour y décrire un minimum ton problème stp Wink Sinon les autres personnes ne vont rien comprendre.

(et en attendant, pr ceux qui liront, notre cher Robby arrive d'ici : Comment rooter son Android (TrollFactory) (pseudo "Damilt") )

Sur la screenshot que tu as posté, tu as déjà cliqué sur le bouton "Start" ?!? Car il devrait y avoir un message jaune/vert/rouge dans la case en haut à gauche.
Quand tu connectes ton téléphone - déjà passé en download mode - à l'ordinateur, Odin met-il un message disant que le téléphone vient de se connecter ? (dans la boîte de dialogue en bas à gauche)

ET SURTOUT : Vérifies bien que Kies soit fermé quand tu fais des manip' avec Odin, il doit être TOTALEMENT fermé (pas uniquement réduit) et il ne DOIT PAS se lancer automatiquement lors de la connexion d'un périphérique.

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
(Ce message a été modifié le : 11-07-2011 11:50 AM par Troll.)
11-07-2011 11:48 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
robby83230 Hors ligne
Newbie
*

Messages : 47
Inscription : Jun 2011
Réputation : 0
Message : #3
RE: problème de rootage sur GalaxyS
Bonjour à tous et à Troll en particulier
le Galaxy se met en downloading mode il est aussi indiqué don't close target ... ou qqchose comme cela.
Kies n'est pas lancé
Odin n'indique rien en ce qui concerne le branchement du téléphone, c'est ce que je sous entendait en disant que l'usb semblait ne pas fonctionner
Oui j'ai cliqué sur start et c'est là que j'ai eu les 2 messages à gauche.
Devrais je réinstaller le driver usb du galaxy ?
Aucun message au branchement du Galaxy en download mode
D'ailleurs je ne le vois pas non plus dans les usb connectés
Voilà ce que je peux dire
A +
Salutations à toi et merci de t'occuper de mon problème
pour la présentation je vais y aller faire un tour

:smoke:
Bonjour à Tous
SGSI9000 en 2.3.4, bande de base I9000XXJVO,kernel2.6.35.7-I9000XXJVQ-CL281085se.infra@SEP-39#2,numéro de version GINGERBREAD.XXJVP, désimlocké.
Citation :Les abus de quelques uns nuisent aux avantages de tous
11-07-2011 15:26 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #4
RE: problème de rootage sur GalaxyS
Salut Robby,

C'est très étrange que Odin ne voit pas ton galaxy S...

Si tu as la possibilité de tester avec un autre câble USB, teste. Sinon tu es sous quoi ? Seven ? XP ?

Si tu peux accéder à un PC sous Windows XP je te conseille d'installer les drivers du Galaxy S sur le PC sous Windows XP puis mancer Odin depuis Windows XP, ça marche bien mieux.

Sinon essaie aussi sur plusieurs ports USB différents.

Sinon, tu peux accéder au mode recovery aussi ? Si tu branches ton téléphone à l'ordinateur, avec Odin lancé, en mode recovery, Odin dit qqchose ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
12-07-2011 13:56 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
robby83230 Hors ligne
Newbie
*

Messages : 47
Inscription : Jun 2011
Réputation : 0
Message : #5
RE: problème de rootage sur GalaxyS
Salut Troll,
Je n'ai qu'un pc portable et il est sous vista,
à moins de trouver un xp (il doit me rester un numéro de licence) avec le sp3 et de pouvoir faire un multiboot (ça je sais pas le faire) mais bon quelqu'un m'expliquera peût être comment faire.
j'ai réussi à passer en recovery mode, il me marque
"update media, please wait
update media, finished
--applying Multi-CSC...
Installing Multi-CSC
Install default apk-files, please wait
Install default apk-files, finished"

en fond d'écran derrière on voit un triangle avec point d'exclamation et le petit robot android
Mais odin ne marque rien

Je vais essayer un autre port USB et repasser en downloading mode pour voir, et éventuellement aussi redémarrer mon pc. Tous les trucs sont à essayer....
Merci encore

:smoke:
Bonjour à Tous
SGSI9000 en 2.3.4, bande de base I9000XXJVO,kernel2.6.35.7-I9000XXJVQ-CL281085se.infra@SEP-39#2,numéro de version GINGERBREAD.XXJVP, désimlocké.
Citation :Les abus de quelques uns nuisent aux avantages de tous
12-07-2011 23:22 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
robby83230 Hors ligne
Newbie
*

Messages : 47
Inscription : Jun 2011
Réputation : 0
Message : #6
RE: problème de rootage sur GalaxyS
Bonjour à tous
j'ai réussi après redémarrage etc .... à voir un carré jaune dans Odin
mais même en dowloading mode je n'arrive pas à indiquer dans Odin un chemin pour charger un fichier, pas possible d'entrer que ce soit par clavier ou par copier coller.
???
Donc rien ne peut se passer
Merci de votre attention

:smoke:
Bonjour à Tous
SGSI9000 en 2.3.4, bande de base I9000XXJVO,kernel2.6.35.7-I9000XXJVQ-CL281085se.infra@SEP-39#2,numéro de version GINGERBREAD.XXJVP, désimlocké.
Citation :Les abus de quelques uns nuisent aux avantages de tous
14-07-2011 10:44 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #7
RE: problème de rootage sur GalaxyS
(14-07-2011 10:44 AM)robby83230 a écrit :  Bonjour à tous
j'ai réussi après redémarrage etc .... à voir un carré jaune dans Odin
mais même en dowloading mode je n'arrive pas à indiquer dans Odin un chemin pour charger un fichier, pas possible d'entrer que ce soit par clavier ou par copier coller.
???
Donc rien ne peut se passer
Merci de votre attention

Salut Robby,

Tu peux me faire une capture d'écran du "carré jaune" que tu arrives à avoir dans Odin ?
Ce carré jaune, tu l'obtiens en branchant ton téléphone en Download Mode ou en Recovery Mode ?

C'est bizarre cette histoire de Odin qui détecte pas ton téléphone en Download Mode... à mon avis c'est une histoire de drivers Seven qui sont un peu moisis (d'origine, pour le SGS, y'en avait même pas, des drivers pr Seven ! Ca plantait sous Seven qd on branchait le téléphone... )

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
15-07-2011 08:49 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
robby83230 Hors ligne
Newbie
*

Messages : 47
Inscription : Jun 2011
Réputation : 0
Message : #8
RE: problème de rootage sur GalaxyS
suis toujours sous [u]Vista[u][ j'ai mis une copie d'écran

:smoke:
Bonjour à Tous
SGSI9000 en 2.3.4, bande de base I9000XXJVO,kernel2.6.35.7-I9000XXJVQ-CL281085se.infra@SEP-39#2,numéro de version GINGERBREAD.XXJVP, désimlocké.
Citation :Les abus de quelques uns nuisent aux avantages de tous
15-07-2011 09:03 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #9
RE: problème de rootage sur GalaxyS
Vista pardon Wink Mais c'est pareil toutes façons Vista/Seven... enfin, quasiment.

Bref, euh la capture d'écran, je la vois pas... (je vois celle de ton premier post, mais je t'en demandais une montrant autre chose là, cf. mon précédent message).

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
15-07-2011 09:05 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
robby83230 Hors ligne
Newbie
*

Messages : 47
Inscription : Jun 2011
Réputation : 0
Message : #10
RE: problème de rootage sur GalaxyS
en réinitialisant le Pc cela a réinitialisé les ports usb du coup odin a"vu" mon téléphone

:smoke:
Bonjour à Tous
SGSI9000 en 2.3.4, bande de base I9000XXJVO,kernel2.6.35.7-I9000XXJVQ-CL281085se.infra@SEP-39#2,numéro de version GINGERBREAD.XXJVP, désimlocké.
Citation :Les abus de quelques uns nuisent aux avantages de tous
15-07-2011 09:07 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Problème d'affichage des caractères megyland 6 5 317 25-05-2013 22:30 PM
Dernier message: megyland
  [Résolu] Problème Alt GR clavier v_v3ga 10 19 216 19-07-2012 19:35 PM
Dernier message: Troll
  GameCam problème. SpaceGo 3 3 741 31-03-2012 12:04 PM
Dernier message: Troll
  Problème chez Google Chrome ? Krinou 231 56 587 04-11-2011 06:46 AM
Dernier message: leader.75
  [Résolu] Pb démarrage galaxy S suite rootage Patrick 8 5 938 03-09-2011 22:22 PM
Dernier message: Troll
  problème pour installer un jeu "fire warrior" Luaine 3 5 123 17-07-2011 20:21 PM
Dernier message: Troll
Sad [Résolu] Problème avec mon Xperia x10 mini et vista en USB buzzmansai 42 42 206 09-03-2011 13:10 PM
Dernier message: buzzmansai
  Problème avec mon Iphone bast 5 4 109 17-02-2011 04:11 AM
Dernier message: leader.75
  problème lire des vidéos sur youtube ou autres site lyly31 5 8 520 30-01-2011 13:05 PM
Dernier message: Luaine
  problème avec le correcteur d'orthographe Luaine 15 9 195 18-01-2011 08:29 AM
Dernier message: Luaine

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)