Sondage :

Publicité




Partenaires




Jmax-Hardware

mxdev.net

feedburner
donate.gif


113 visiteur(s) en ligne
Forums d'entraide informatique - Les forums de PCW
[Résolu] problème de rootage sur GalaxyS - Version imprimable

+- Forums d'entraide informatique - Les forums de PCW (http://forum.pcinfo-web.com)
+-- Forum : Forum Informatique (/forumdisplay.php?fid=39)
+--- Forum : Autres (/forumdisplay.php?fid=17)
+--- Discussion : [Résolu] problème de rootage sur GalaxyS (/showthread.php?tid=4936)

Pages : 1 2 3 4


problème de rootage sur GalaxyS - robby83230 - 10-07-2011 17:58 PM

voilà je crois que j'y suis. Bonjour à tous !
pour Troll notamment :

voilà la capture d'écran

http://www.pcinfo-web.com/uploads/clipboard012.jpg


RE: problème de rootage sur GalaxyS - Troll - 11-07-2011 11:48 AM

Salut robby83230 ! Bienvenue dans notre communauté Wink Si tu souhaite te présenter / faire connaissance, n'hésite pas à passer par la section "Présentations" : http://forum.pcinfo-web.com/presentations-f-5.html

Alors, on est sur un forum quand même, donc je vais commencer à répondre à ton problème, mais tu me feras plaisir d'éditer ton message pour y décrire un minimum ton problème stp Wink Sinon les autres personnes ne vont rien comprendre.

(et en attendant, pr ceux qui liront, notre cher Robby arrive d'ici : Comment rooter son Android (TrollFactory) (pseudo "Damilt") )

Sur la screenshot que tu as posté, tu as déjà cliqué sur le bouton "Start" ?!? Car il devrait y avoir un message jaune/vert/rouge dans la case en haut à gauche.
Quand tu connectes ton téléphone - déjà passé en download mode - à l'ordinateur, Odin met-il un message disant que le téléphone vient de se connecter ? (dans la boîte de dialogue en bas à gauche)

ET SURTOUT : Vérifies bien que Kies soit fermé quand tu fais des manip' avec Odin, il doit être TOTALEMENT fermé (pas uniquement réduit) et il ne DOIT PAS se lancer automatiquement lors de la connexion d'un périphérique.


RE: problème de rootage sur GalaxyS - robby83230 - 11-07-2011 15:26 PM

Bonjour à tous et à Troll en particulier
le Galaxy se met en downloading mode il est aussi indiqué don't close target ... ou qqchose comme cela.
Kies n'est pas lancé
Odin n'indique rien en ce qui concerne le branchement du téléphone, c'est ce que je sous entendait en disant que l'usb semblait ne pas fonctionner
Oui j'ai cliqué sur start et c'est là que j'ai eu les 2 messages à gauche.
Devrais je réinstaller le driver usb du galaxy ?
Aucun message au branchement du Galaxy en download mode
D'ailleurs je ne le vois pas non plus dans les usb connectés
Voilà ce que je peux dire
A +
Salutations à toi et merci de t'occuper de mon problème
pour la présentation je vais y aller faire un tour


RE: problème de rootage sur GalaxyS - Troll - 12-07-2011 13:56 PM

Salut Robby,

C'est très étrange que Odin ne voit pas ton galaxy S...

Si tu as la possibilité de tester avec un autre câble USB, teste. Sinon tu es sous quoi ? Seven ? XP ?

Si tu peux accéder à un PC sous Windows XP je te conseille d'installer les drivers du Galaxy S sur le PC sous Windows XP puis mancer Odin depuis Windows XP, ça marche bien mieux.

Sinon essaie aussi sur plusieurs ports USB différents.

Sinon, tu peux accéder au mode recovery aussi ? Si tu branches ton téléphone à l'ordinateur, avec Odin lancé, en mode recovery, Odin dit qqchose ?


RE: problème de rootage sur GalaxyS - robby83230 - 12-07-2011 23:22 PM

Salut Troll,
Je n'ai qu'un pc portable et il est sous vista,
à moins de trouver un xp (il doit me rester un numéro de licence) avec le sp3 et de pouvoir faire un multiboot (ça je sais pas le faire) mais bon quelqu'un m'expliquera peût être comment faire.
j'ai réussi à passer en recovery mode, il me marque
"update media, please wait
update media, finished
--applying Multi-CSC...
Installing Multi-CSC
Install default apk-files, please wait
Install default apk-files, finished"

en fond d'écran derrière on voit un triangle avec point d'exclamation et le petit robot android
Mais odin ne marque rien

Je vais essayer un autre port USB et repasser en downloading mode pour voir, et éventuellement aussi redémarrer mon pc. Tous les trucs sont à essayer....
Merci encore


RE: problème de rootage sur GalaxyS - robby83230 - 14-07-2011 10:44 AM

Bonjour à tous
j'ai réussi après redémarrage etc .... à voir un carré jaune dans Odin
mais même en dowloading mode je n'arrive pas à indiquer dans Odin un chemin pour charger un fichier, pas possible d'entrer que ce soit par clavier ou par copier coller.
???
Donc rien ne peut se passer
Merci de votre attention


RE: problème de rootage sur GalaxyS - Troll - 15-07-2011 08:49 AM

(14-07-2011 10:44 AM)robby83230 a écrit :  Bonjour à tous
j'ai réussi après redémarrage etc .... à voir un carré jaune dans Odin
mais même en dowloading mode je n'arrive pas à indiquer dans Odin un chemin pour charger un fichier, pas possible d'entrer que ce soit par clavier ou par copier coller.
???
Donc rien ne peut se passer
Merci de votre attention

Salut Robby,

Tu peux me faire une capture d'écran du "carré jaune" que tu arrives à avoir dans Odin ?
Ce carré jaune, tu l'obtiens en branchant ton téléphone en Download Mode ou en Recovery Mode ?

C'est bizarre cette histoire de Odin qui détecte pas ton téléphone en Download Mode... à mon avis c'est une histoire de drivers Seven qui sont un peu moisis (d'origine, pour le SGS, y'en avait même pas, des drivers pr Seven ! Ca plantait sous Seven qd on branchait le téléphone... )


RE: problème de rootage sur GalaxyS - robby83230 - 15-07-2011 09:03 AM

suis toujours sous [u]Vista[u][ j'ai mis une copie d'écran


RE: problème de rootage sur GalaxyS - Troll - 15-07-2011 09:05 AM

Vista pardon Wink Mais c'est pareil toutes façons Vista/Seven... enfin, quasiment.

Bref, euh la capture d'écran, je la vois pas... (je vois celle de ton premier post, mais je t'en demandais une montrant autre chose là, cf. mon précédent message).


RE: problème de rootage sur GalaxyS - robby83230 - 15-07-2011 09:07 AM

en réinitialisant le Pc cela a réinitialisé les ports usb du coup odin a"vu" mon téléphone