107 visiteur(s) en ligne
Date actuelle : 18-09-2021, 08:13 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Probléme clavier/souris sans fil
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
Minuit Hors ligne
Newbie
*

Messages : 9
Inscription : Sep 2007
Réputation : 0
Message : #1
Probléme clavier/souris sans fil
Alors voila, tout d'abord, bonjour à toutes et tous, c'est désespérée que je viens vous voir dans l'espoir d'une aide éventuelle.

J'ai acheter il y a peu le pack easycall de chez logitech

=>http://www.logitech.com/index.cfm/keyboa...p;cl=fr,fr

Aprés moults essais , installation et autres joyeustés , j'ai cru qu'enfin ca marcherait Smile mais pas de pôt ce n'est pas encore tout à fait le cas.

Aprés donc quelques installations avec succés, le pc me propose d'installer le HIDclass...et c'est là que mon calvaire commence, au moment de l'installation , elle s'arrête en me mettant ceci :

=>Il manque une entrée necessaire au fichier d'installation du pilote de ce périphérique. Le fichier INF a peut être été écrit pour une version antérieure ou windows 95.

Ne m'y connaissant pas énormément en pc je ne sais pas trop ce que je dois faire à cela Sad

Malgré cela, ma souris fonctionne mais n'est pas reconnue pas le Pc ( avant avec ma souris mx 510 , si j'allais dans panneau de configuration/souris, j'avais l'image de ma souris avec les boutons etc...Maintenant c'est une souris quelconque.)

Certains boutons du clavier marche mais il n'est pas reconnu par le Pc et les lettres/chiffres alt , ctlr bref toutes les touches importantes ne fonctionne pas.

Je suis perdue , je ne sais plus quoi faire , je desespère un jour connaître les joies du sans fil donc je m'en remets totalement à vous en espérant que vous pourrez m'aider.

merci d'avance.


Ps: j'espère avoir poster dans la bonne section sinon je m'en excuse.
11-09-2007 18:04 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #2
 
Salut, as tu essayer de prendre le pilote dans le support directement :

ici : http://www.logitech.com/index.cfm/433/136&cl=fr,fr

En choisissant Xp ou Vista, et si tu as un xp ou vista 64 bits tu prends la version 64 bits, je ne pense pas mais on ne sait jamais !

Si tu as vista il est possible que ca ne fonctionne pas du premier coup, les pilotes sont réadaptés et le matériel n'a pas été créé pour celui-ci donc voila c'est pas encore ca !

Je reste a disposition Wink

ps : Sur xp pour connaitre la version du système, faire clic droit => propriété sur le poste de travail !
sur vista je ne sais pas !
Si il n'y a pas marqué 64 bits alors aucun problème, sinon tu prends la version 64 bits dans le support !

Légèrement en vacances (bcp en fait)
Bux
11-09-2007 18:14 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Minuit Hors ligne
Newbie
*

Messages : 9
Inscription : Sep 2007
Réputation : 0
Message : #3
 
J'ai essayer ce que tu me dis mais la même erreur revient a chaque fois pendant l'installation du HIbclass.
Bizarrement quand je connecte le clavier/souris et recepteur a un autre Pc , la souris et le clavier marche parfaitement avant même que j'ai tout installer Oo...

Mais pas pour moi , si tu as besoin d 'autre renseignements n'hésite pas à me dire lesquelles.

Merci de ta réponse rapide et merci d'avance pour la suite.
11-09-2007 18:34 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #4
 
Ha c'est embêtant, ceci viendrais du noyau des drivers qui serait foireux dans une library je pense, je vais essayer de chercher un peu, on va voir aussi ce qu'en dis les autres !

Légèrement en vacances (bcp en fait)
Bux
11-09-2007 18:41 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #5
 
Voila j'ai mis sur mon serveur des drivers generics, il ne provienne donc pas de mon pc !

http://micdec1.free.fr/marylou/

Tu telecharges tous sauf BASE5 et tu place dans :

//windows/drivers/

Fais aussi une copie de hidci.dll dans //windows/system32

Voila après ça je n'ai plus d'idée en tete, je vais réfléchir, j'espère que les amis vont pouvoir t'aider plus !

Légèrement en vacances (bcp en fait)
Bux
11-09-2007 18:50 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Minuit Hors ligne
Newbie
*

Messages : 9
Inscription : Sep 2007
Réputation : 0
Message : #6
 
Toujours rien malheuresement cette erreur lors de l'installation de Hidclass persiste Sad
11-09-2007 20:42 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Bilifly Hors ligne
Administrateur
******

Messages : 3 438
Inscription : Mar 2006
Réputation : 11
Message : #7
 
Bonsoir à vous

Tu es sous quel système d'exploitation ? comme ça on sera fixé.

Image: powered-by-linux.png Image: actualites-informatiques-pcw.1.gif
Image: userbar-ubuntu.gif
11-09-2007 21:10 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Minuit Hors ligne
Newbie
*

Messages : 9
Inscription : Sep 2007
Réputation : 0
Message : #8
 
Windows xp pro
12-09-2007 08:15 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Bilifly Hors ligne
Administrateur
******

Messages : 3 438
Inscription : Mar 2006
Réputation : 11
Message : #9
 
Bonjour,

Avec ou sans SP2 ?

J'ai l'impression que le pilote est foireux

Image: powered-by-linux.png Image: actualites-informatiques-pcw.1.gif
Image: userbar-ubuntu.gif
12-09-2007 08:27 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Minuit Hors ligne
Newbie
*

Messages : 9
Inscription : Sep 2007
Réputation : 0
Message : #10
 
J'ai installer le Sp2 hier car j'avais le même soucis pour installer le récepteur ainsi que un nouveau port usb 2.0 et une fois que j'ai installer le Sp2 j'ai pu tout installer sans problème a l'exeption de ce fameux Hidclass.
12-09-2007 08:33 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Clavier Logitech G105 Blackliss 1 4 239 07-11-2014 07:10 AM
Dernier message: Troll
  Clavier Acer 5810TZG ne fonctionne plus fabrice0501 5 8 092 21-10-2012 21:12 PM
Dernier message: Troll
  [Résolu] Problème Alt GR clavier v_v3ga 10 20 925 19-07-2012 19:35 PM
Dernier message: Troll
  [Résolu] Touches du clavier Aethiryas 3 4 392 26-02-2011 23:30 PM
Dernier message: Troll
  [Résolu] problème avec un clavier logitech G15 Luaine 42 27 530 30-07-2010 12:16 PM
Dernier message: Luaine
  [Résolu]  les touches de mon clavier ne répondent plus Luaine 13 11 425 04-05-2010 20:48 PM
Dernier message: AngeFMR
  Clavier de crotte [Réouverture] Toto 45 13 578 12-12-2008 15:50 PM
Dernier message: Toto
  Accélérer la souris sur XP sheitan 10 8 281 31-07-2008 19:04 PM
Dernier message: Troll
  clavier pour PSP ? caedes 1 3 450 25-03-2008 21:20 PM
Dernier message: Zarnergun
  probléme d'installation d'antivirus doieetyoan 6 2 557 09-03-2007 12:38 PM
Dernier message: Revax

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)