91 visiteur(s) en ligne
Date actuelle : 09-07-2020, 09:53 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Résolu] Vidéo sur ubuntu hardy
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
Bengi2008 Hors ligne
Informaticien qualifié
****

Messages : 420
Inscription : Mar 2008
Réputation : 0
Message : #1
[Résolu] Vidéo sur ubuntu hardy
Bonjour, je suis passé à Ubuntu hardy heron Live USB persistent, et j'ai installé le pilote de ma carte graphique ATI (ATI....... .run)

et la, tout fonctionne (compiz, et acceleration 3D)
par contre quand je veux lire un DVD avec VLC ou totem, je vois que la partie vidéo saute laissant apparaitre ce qui est dessous (autres fenetres et bureau). inversement, quand une fenetre est par dessus le lecteur, la viséo du lecteur apparait au m^eme plan que la fenetre en sautant.

Cela signifie que l'OS met au m^eme niveau l'ecran vidéo et les fenetres: Comment faire pour faire en sorte que la viséo ne se retrouve pas sur le m^eme plan que les autres fenetres et bureau sans aller jusqu'a supprimer tous les effets de bureau 3D?
ça me fit aussi le meme probleme pour les logiciels de webcam.

Ce qui m'intrigue en plus est que ça ne le fait pas du tout sur les vidéos de Youtube et daily-motion.
(Ce message a été modifié le : 01-01-2010 19:54 PM par Troll.)
09-10-2008 12:44 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Le_BLoNd_Du_76 Hors ligne
Informaticien qualifié
****

Messages : 747
Inscription : Apr 2007
Réputation : 0
Message : #2
 
Bonsoir!

Et bien moi perso avec compiz d'activé j'avais des problème dans tous les sens pour lire des vidéos. Le meilleur solution, le désactivé quand tu regarde une vidéo et le remettre après...
Sinon cherche dans les Doc et sur le forum de Ubuntu, il y a peu être du nouveau pour corriger les bugs Wink
Et surtout fait bien toute tes mise a jour Smile

Image: choper51821.jpg
09-10-2008 20:17 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #3
 
Salut Bengi,


Déjà, tu le dis toi-même "Sans avoir à désactiver tous les effets de bureau".

Donc même si le but c'est d'éviter de désactiver ces effets, il faudrait qu'on soit fixés : savoir si ça vient d'eux ou pas.


Donc pourrais-tu essayer stp en désactivant ces effets / compiz fusion ?


Et dis-nous comment ça réagit Smile

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
09-10-2008 20:20 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Bengi2008 Hors ligne
Informaticien qualifié
****

Messages : 420
Inscription : Mar 2008
Réputation : 0
Message : #4
 
J'ai essayé de desactiver un par un tous les effets de Compiz fusion, mais rien n'y fait.

La seule façon d'avoir une vidéo correcte est d'aller dans Systeme/preference/apparence/effet speciaux, puis de cocher Aucun: ceci desactive gnom et Compiz.

Et quand je revient dans normal ou extra, je dois reparametrer Compiz pour les fonctions dont je veux et desactiver les fonctions dont je ne veux pas.
09-10-2008 21:42 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Le_BLoNd_Du_76 Hors ligne
Informaticien qualifié
****

Messages : 747
Inscription : Apr 2007
Réputation : 0
Message : #5
 
Quand je disais désactivé compiz c'était de cette manière,pas désactiver les effets 1 par 1.. et non t'inquiète gnome tourne toujours sinon t'aurais pas d'interface graphique..!o!

Image: choper51821.jpg
10-10-2008 16:33 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #6
 
Donc ça vient bien de compiz Fusion...

Il semblerait que ça vienne de compiz et de ATI (encore ?!) ==> http://forum.ubuntu-fr.org/viewtopic.php?id=189155

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
10-10-2008 19:39 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Bengi2008 Hors ligne
Informaticien qualifié
****

Messages : 420
Inscription : Mar 2008
Réputation : 0
Message : #7
 
Pour VLC, Parametres>Preferences>Vidéo>Module de sortie>*cocher option avancés*>Sortie vidéo X11 fonctionne tres bien.

par contre je ne saurais pas résoudre le problem pour les jeux en 3D et pour les autres logiciels video.
11-10-2008 11:33 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #8
 
Les logiciels de webcam dont tu parlais c'était quoi ?

Sinon pour les jeux vidéo tu ne nous l'avais pas dit encore...

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
12-10-2008 20:33 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Bengi2008 Hors ligne
Informaticien qualifié
****

Messages : 420
Inscription : Mar 2008
Réputation : 0
Message : #9
 
Troll a écrit :Les logiciels de webcam dont tu parlais c'était quoi ?


le logiciel est smile. Par contre je viens de tester softphone, et pour ce logiciel il n'y a pas de probleme.

Troll a écrit :Sinon pour les jeux vidéo tu ne nous l'avais pas dit encore...


Ben, vue que c'est un live usb, je ne peux ps me permetre d'installer des jeux: trop de place.

Sinon, si le seul jeu qui fonctionne sous linux est WOW, je vous dit que les jeux de guerre et de combat n'est pas mon tripe.
12-10-2008 21:31 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #10
 
Je ne te comprends pas trop là :

  1. Tu dis que avec les jeux ça fait pareil
  2. Tu dis que tu ne peux pas installer de jeux car c'est un LiveUSB
  3. Tu dis que le seul jeu qui fonctionne (et que tu as donc dû installer, non ?!?) est Wow



Là me faut vraiment des explications parce-que j'ai beau être un Troll je pense que ta démarche est franchement bizarre (tu te contredis) !

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
13-10-2008 20:04 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Plus rien ne répond sous ubuntu 10.04 Luaine 9 8 623 26-02-2020 15:28 PM
Dernier message: johnyjohny
  changer les icones des dossiers sous ubuntu Luaine 6 12 258 26-02-2020 15:24 PM
Dernier message: johnyjohny
  Faire un Live CD Ubuntu Sophie 10 9 395 07-01-2020 20:59 PM
Dernier message: Bilifly
  je n'ai plus accès à Ubuntu Luaine 9 7 590 03-01-2020 11:30 AM
Dernier message: leader.75
  [Résolu] Probleme de ubuntu qui refuse demarrer tigrokiki 18 8 085 23-06-2014 13:47 PM
Dernier message: Troll
  installation de ubuntu 11 sous wubi ? Luaine 12 11 360 01-05-2011 12:52 PM
Dernier message: Luaine
  Pas de bluetooth sur ubuntu Bengi2008 15 16 938 20-12-2009 21:41 PM
Dernier message: Troll
  [Résolu] Aucun son sous Ubuntu 9.04 sasuke41 9 8 383 05-09-2009 21:40 PM
Dernier message: Troll
  Probleme avec ubuntu interpid Bengi2008 8 5 039 01-04-2009 23:58 PM
Dernier message: Bengi2008
  Avis aux utilisateurs de Ubuntu sur leur PC portable Le_BLoNd_Du_76 19 13 312 09-02-2009 23:38 PM
Dernier message: Troll

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)