94 visiteur(s) en ligne
Date actuelle : 18-10-2018, 17:42 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Résolu] Aucun son sous Ubuntu 9.04
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
sasuke41 Hors ligne
Informaticien débutant
**

Messages : 85
Inscription : May 2009
Réputation : 0
Message : #1
[Résolu] Aucun son sous Ubuntu 9.04
Bonjour ,

Je suis sur le live CD d'Ubuntu 9.04 et il n'y a aucun son qui sort de mes écouteurs que ce soit
sur Rythmbox ou sur autre chose. J'ai vérifié le son n'est pas muet (il n'y a aucun MM en dessous des barres de volumes)
Voici le résultat d'une commande :

lspci :

AUTEUR a écrit :ubuntu@ubuntu:~$ lspci
00:00.0 Host bridge: ATI Technologies Inc RS690 Host Bridge
00:01.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (Internal gfx)
00:07.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Port 3)
00:12.0 SATA controller: ATI Technologies Inc SB600 Non-Raid-5 SATA
00:13.0 USB Controller: ATI Technologies Inc SB600 USB (OHCI0)
00:13.1 USB Controller: ATI Technologies Inc SB600 USB (OHCI1)
00:13.2 USB Controller: ATI Technologies Inc SB600 USB (OHCI2)
00:13.3 USB Controller: ATI Technologies Inc SB600 USB (OHCI3)
00:13.4 USB Controller: ATI Technologies Inc SB600 USB (OHCI4)
00:13.5 USB Controller: ATI Technologies Inc SB600 USB Controller (EHCI)
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 14)
00:14.1 IDE interface: ATI Technologies Inc SB600 IDE
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB600 PCI to LPC Bridge
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:05.0 VGA compatible controller: ATI Technologies Inc RS690 [Radeon X1200 Series]
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
03:08.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller (rev c0)

Merci d'avance pour les réponses Wink

Vous voulez APPRENDRE quelque chose ?

Je connais le site parfait et il se trouve ici:

http://siteduzero.com

Je conseille vivement! SUPER SITE! Big Grin
(Ce message a été modifié le : 09-09-2009 17:18 PM par sasuke41.)
01-06-2009 11:09 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
secwineman Hors ligne
modo à temps partiel
****

Messages : 568
Inscription : Nov 2008
Réputation : 5
Message : #2
RE: Aucun son sous Ubuntu 9.04
Salut,
c'est un pc portable?
01-06-2009 13:24 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
sasuke41 Hors ligne
Informaticien débutant
**

Messages : 85
Inscription : May 2009
Réputation : 0
Message : #3
RE: Aucun son sous Ubuntu 9.04
Non c'est sur un Fujitsu Siemens fixe que j'ai essayé le live CD.

Vous voulez APPRENDRE quelque chose ?

Je connais le site parfait et il se trouve ici:

http://siteduzero.com

Je conseille vivement! SUPER SITE! Big Grin
01-06-2009 16:32 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
secwineman Hors ligne
modo à temps partiel
****

Messages : 568
Inscription : Nov 2008
Réputation : 5
Message : #4
RE: Aucun son sous Ubuntu 9.04
Les packages à installer sous jaunty pour bien commencer avec pulseaudio:
http://ubuntuforums.org/showthread.php?t=1130384

Eventuellement ->

Pour configurer alsa-base:
http://ubuntuforums.org/showthread.php?t=820959#2


Par contre à mon avis une installation sera nécessaire :/
01-06-2009 17:04 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
sasuke41 Hors ligne
Informaticien débutant
**

Messages : 85
Inscription : May 2009
Réputation : 0
Message : #5
RE: Aucun son sous Ubuntu 9.04
Il n'y a pas de pages en français par hasard ? Déjà qu'en français je galère avec les paquets à installer....

Vous voulez APPRENDRE quelque chose ?

Je connais le site parfait et il se trouve ici:

http://siteduzero.com

Je conseille vivement! SUPER SITE! Big Grin
01-06-2009 17:07 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
secwineman Hors ligne
modo à temps partiel
****

Messages : 568
Inscription : Nov 2008
Réputation : 5
Message : #6
RE: Aucun son sous Ubuntu 9.04
Installe:

padevchooser
gnome-alsamixer
alsa-oss
ubuntu-restricted-extras

si tu dois utiliser vlc,xmms2,audacious,des applications libao...., il y a aussi:

vlc-plugin-pulse
xmms2-plugin-pulse
pulseaudio-module-lirc
libsdl1.2debian-all
lib32asound2 //si t'es en 64bits
lib32asound2-plugins //si t'es en 64bits
libao2
asoundconf-gtk
audacious-plugins-extra

Ensuite, faut aller dans Système/Admnistration/Utilisateurs et Groupes et vérifie que root et que ton utilisateur sont biens dans ces groupes:
pulse
pulse-access
pulse-rt

Redémarre (voilà pourquoi le faire sur un live-CD risque d'être compliqué... Tongue ).
Après dans la partie Son du menu gnome tu auras plusieurs utilitaires pour bien configurer pulseaudio pour faire éventuellement quelques réglages si ca ne marche encore pas, puis essaye la configuration de alsa-base si le reste ne marche pas.
(Ce message a été modifié le : 01-06-2009 18:13 PM par secwineman.)
01-06-2009 18:12 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
sasuke41 Hors ligne
Informaticien débutant
**

Messages : 85
Inscription : May 2009
Réputation : 0
Message : #7
RE: Aucun son sous Ubuntu 9.04
Merci beaucoup pour ta réponses je vais essayer ça ^^ si ça marche pas sur mon samsung nc10.
Au fait sur un samsung nc10 dans la doc Ubuntu ils disent que il marche tout de suite alors normalement le son devrait marcher même en live CD ?
Là j'avais essayé avec mon Fujitsu Siemens.

Merci d'avance pour les réponses .

Vous voulez APPRENDRE quelque chose ?

Je connais le site parfait et il se trouve ici:

http://siteduzero.com

Je conseille vivement! SUPER SITE! Big Grin
01-06-2009 19:38 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
secwineman Hors ligne
modo à temps partiel
****

Messages : 568
Inscription : Nov 2008
Réputation : 5
Message : #8
RE: Aucun son sous Ubuntu 9.04
Normalement Big Grin
01-06-2009 20:21 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
sasuke41 Hors ligne
Informaticien débutant
**

Messages : 85
Inscription : May 2009
Réputation : 0
Message : #9
RE: Aucun son sous Ubuntu 9.04
Merci tout est en état de marche avec mon samsung NC10. Je sais pas pourquoi mon Fujitsu Siemens ne fonctionnait pas mais bon le problème est résolu !
Merci à Secwineman pour les réponses Smile !

Vous voulez APPRENDRE quelque chose ?

Je connais le site parfait et il se trouve ici:

http://siteduzero.com

Je conseille vivement! SUPER SITE! Big Grin
04-06-2009 18:32 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #10
RE: Aucun son sous Ubuntu 9.04
Si c'est résolu, le petit bouton en haut du topic stp Sasuke : Image: valide.png

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
05-09-2009 21:40 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  [Jeu] Manette neogeoX non reconnue sous linux tigrokiki 0 576 15-05-2018 22:59 PM
Dernier message: tigrokiki
  Faire un Live CD Ubuntu Sophie 10 7 978 07-09-2017 09:01 AM
Dernier message: ghous
  Comment enlever lecture seule sous linux mint 17.2 tigrokiki 1 4 230 24-08-2017 08:37 AM
Dernier message: ghous
  Comment choisir dossier photo de Picasa sous Linux? tigrokiki 0 4 078 02-01-2016 19:15 PM
Dernier message: tigrokiki
  [Résolu] tuto config audacity sous Linux Mint tigrokiki 3 2 976 07-01-2015 17:50 PM
Dernier message: tigrokiki
  [Résolu] Sous linux probleme résolution ecran 27" tigrokiki 11 5 852 01-09-2014 14:45 PM
Dernier message: Troll
  [Résolu] Probleme de ubuntu qui refuse demarrer tigrokiki 18 6 116 23-06-2014 13:47 PM
Dernier message: Troll
  [Résolu] Plus rien ne répond sous ubuntu 10.04 Luaine 7 7 133 20-05-2011 17:23 PM
Dernier message: Luaine
  installation de ubuntu 11 sous wubi ? Luaine 12 9 796 01-05-2011 12:52 PM
Dernier message: Luaine
  [Résolu] changer les icones des dossiers sous ubuntu Luaine 4 10 637 24-12-2010 10:09 AM
Dernier message: Luaine

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)