205 visiteur(s) en ligne
Date actuelle : 15-04-2024, 04:15 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Plus de son sur les jeux vidéos et en streaming...
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
Arattorn Hors ligne
Newbie
*

Messages : 12
Inscription : Mar 2009
Réputation : 0
Message : #1
Plus de son sur les jeux vidéos et en streaming...
Bonjour à tous,

Voilà, je n'ai plus de son sur mes jeux vidéos, et je n'en ai plus sur les vidéos streaming. Et encore plus bizarre : le son s'arrête seulement au bout de 3-4 secondes sur mes jeux, et au bout de 10 secondes sur les vidéos streaming. Sur on un autre forum, on m'a dit de supprimer ''Realtek High Defenition audio", et maintenant, je n'ai plus de petit haut-parleur en bas dans ma barre d'outil. De plus, le micro sur mon, casque a cessé de fonctionner peu après que je l'ai acheter, et les haut-parleur (que je tiens de mon ancien ordinateur) ne marchent plus non plus (je crois que c'est depuis que j'ai branché le casque pour la première fois...)
Voilà, ça serait cool que vous m'aidiez (au moins pour le problème sur les jeux...
Si cela peut vous aider, j'ai Windows Vista.
Je compte sur vous, SVP j'ai besoin d'aide...
03-03-2009 19:49 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Bilifly Hors ligne
Administrateur
******

Messages : 3 439
Inscription : Mar 2006
Réputation : 11
Message : #2
RE: Plus de son sur les jeux vidéos et en streaming...
Rebonsoir Smile

Il nous faudrait le modèle de ton chipset Realtek afin de trouver le bon driver pour Vista.

A suivre.

Image: powered-by-linux.png Image: actualites-informatiques-pcw.1.gif
Image: userbar-ubuntu.gif
03-03-2009 22:04 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Arattorn Hors ligne
Newbie
*

Messages : 12
Inscription : Mar 2009
Réputation : 0
Message : #3
RE: Plus de son sur les jeux vidos et en streaming...
Désolé, mais je ne sais pas ce que c'est et où le trouver, pouvez vous m'aider s'il vous plaît ?

Edit : Je viens de me rendre conte que je n'ai non plus pas le son sur le media player, en fait, c'est difficile a expliquer : je ne sais pas pourquoi, mais il le fait au bout de 10 secondes (environ), et pas sur toutes les vidéos. Si vous voulez, c'est comme sur les jeux et le streaming : le son est là, et au bout de 10 secondes, c'est comme si on débranché le casque, et puiçs après, plus de son... c'est vraiment embêtant...

Alors SVP aidez moi

PS : je ne sais toujours pas comment trouver le nom du chipset...
(Ce message a été modifié le : 04-03-2009 17:57 PM par Arattorn.)
04-03-2009 15:37 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #4
RE: Plus de son sur les jeux vidéos et en streaming...
Pour le son oui tu as enlevé le pilote , il faut donc le remettre mais je pense que ton pilote est Realtek ALC850 (a verifier mais le plus rependu) ou 880, je te conseillerais d'aller verifier ici :

http://www.touslesdrivers.com/index.php?v_page=29

Ce site permet de voir le materiel et propose un lien de telechargement du bon pilote

Pour le son streaming, cela c'est deja produit sur mon pc sur le xp, j'ai essayer toute les modifs registre et fichiers en tout genre, un seul moyen :

Jarter le navigateur et flash player completement et reinstaller le tout
ET prier pour que ca fasse pas chier parce que moi j'ai recommencer l'operation deux fois en supprimant les residus a la main

Je n'ai pas d'autre solution a te proposer si le son marche en dehors du flash

Légèrement en vacances (bcp en fait)
Bux
05-03-2009 12:31 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Arattorn Hors ligne
Newbie
*

Messages : 12
Inscription : Mar 2009
Réputation : 0
Message : #5
RE: Plus de son sur les jeux vidéos et en streaming...
Désolé, mais ça n'a pas marcher, j'ai fais un screen :

http://img29.xooimage.com/files/a/6/4/sa...bf1e92.jpg

Voilà, j'ai pris le deuxième, j'ai fait setup, réparer, mais j'ai toujours le même problème...
05-03-2009 20:36 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #6
RE: Plus de son sur les jeux vidéos et en streaming...
Il n'y a toujours pas de son sur l'ensemble du système ?
Essaye de réinstaller en passant par cette étape :

http://www.clubic.com/telecharger-fiche1...er-pe.html

Légèrement en vacances (bcp en fait)
Bux
05-03-2009 22:34 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Arattorn Hors ligne
Newbie
*

Messages : 12
Inscription : Mar 2009
Réputation : 0
Message : #7
RE: Plus de son sur les jeux vidéos et en streaming...
Ok, mais de réinstaller, il faut donc que je désinstalle autre chose ?

Je sais que le problème est là depuis que j'ai désinstallé ''Realtek High Defenition audio", et maintenant, je n'ai plus de petit haut-parleur en bas dans ma barre d'outil. (--> si ca peut vous aider...)

Alors je télécharge ça et je dois l'installer ? ou je dois désinstallé quelque chose d'autre ?
06-03-2009 11:35 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 818
Inscription : Mar 2006
Réputation : 21
Message : #8
RE: Plus de son sur les jeux vidéos et en streaming...
Salut vous tous,


Tu désinstalles d'abord en utilisatn driver Cleaner et ensuite tu réinstalles avec le setup.exe avec lequel tu avais déjà essayé.

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
06-03-2009 23:15 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Arattorn Hors ligne
Newbie
*

Messages : 12
Inscription : Mar 2009
Réputation : 0
Message : #9
RE: Plus de son sur les jeux vidéos et en streaming...
OK, j'ai téléchargé Driver Cleaner, et j'ai fais ceci :

Première étape
Deuxième étape

J'ai bien fais ?

Et maintenant, je fais quoi ?

Parce que sur http://www.touslesdrivers.com/index.php?v_page=29 , il me dit que les drivers pour realtek audio sont installés...

Edit : dois-je télécharger et installé Ca ?
(Ce message a été modifié le : 07-03-2009 11:30 AM par Arattorn.)
07-03-2009 10:30 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #10
RE: Plus de son sur les jeux vidéos et en streaming...
A tout hasard tu aurais pas de cd constructeur ?

Légèrement en vacances (bcp en fait)
Bux
07-03-2009 15:51 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Recherche un logiciel pour faire des vidéos à partir de plusieurs images Informaticien zero 25 18 298 07-01-2020 21:00 PM
Dernier message: Bilifly
  Images/niveaux de jeux Kouara 3 5 248 07-01-2020 20:58 PM
Dernier message: Bilifly
  [Résolu] Deux vidéos côte à côte dans un même film ! dartagnan57 14 16 757 04-09-2008 15:34 PM
Dernier message: Kassie
  [Résolu] [résolu] pas de son sur mes vidéos buzzmansai 3 4 969 24-05-2008 21:56 PM
Dernier message: buzzmansai
  Windows Movies Maker et vidéos Kouara 2 3 868 22-04-2008 08:57 AM
Dernier message: Kouara
  Comment mettre des vidéos sur les MP3 MP4 PLAYER wilvil47 4 12 503 06-01-2008 15:08 PM
Dernier message: Toto
  transformer des vidéos M4V et Mpeg4 en vidéos "exploita blueshift 1 6 164 17-12-2006 14:13 PM
Dernier message: Bilifly
  vidéos Lili 6 3 998 03-12-2006 13:17 PM
Dernier message: Troll

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)