102 visiteur(s) en ligne
Date actuelle : 13-08-2020, 13:13 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Impossible d'installer le pilote USB to RS232 [RESOLU]
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
gargout Hors ligne
Informaticien professionnel
*****

Messages : 979
Inscription : Aug 2006
Réputation : 0
Message : #1
Impossible d'installer le pilote USB to RS232 [RESOLU]
Salut,

Pour pouvoir utiliser le port infra-rouge de la télécommande de ma carte sat j'ai du acheter un adaptateur Serial>>USB, le problème c'est que Win XP refuse les drivers que je lui installe ", j'ai installé les drivers nécessaires, j'ai chercher partout sur le net (et d'ailleurs j'ai trouvé des gens qui ont le même problème que moi, mais hélas, dans les postes du forum ils n'ont pas trouvé la solution exactememnt comme moi Sad ) j'ai installé d'autre drivers mais rien du tout, toujours un point d'interrogation ou parfois il prend mon câble usb/serial pour un clavier si je choisis l'option disque fourni pour indiquer le répertoire où se trouve les .inf :LOOL: que faire ????


le produit se nomme "HL USB-RS232"voici son image, inutile de me proposer ses drivers, je l'ai tous et aucun d'eux ne marche Tongue

Image: pic003.jpg

Image: vvvbs9.gif

Image: vvvvvvi1.jpg

Image: gargout.gif
Image: dbz.jpg
Image: 5401wx6.gif
-------------------------------------------------------
Image: singe.gifImage: 538772ax0.gif
08-06-2007 16:05 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #2
 
Salut Gargout

Juste une question : pourquoi as-tu besoin d'un adaptateur usb / serial pour utiliser une télécommande infra-rouge ? O_o

Le récepteur infrarouge est externe et se branche en port série ?


Tu n'as pas "périphérique infrarouge" ou "récepteur infrarouge" dans les matériels installables de la liste de windaube ?


Ps : que se passe-t-il au juste lorsque tu l'installe avec ses drivers/ les drivers fournient ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
08-06-2007 16:44 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #3
 
Pourrais tu préciser les pilotes que tu as essayer de mettre sont ceux du cd ?

Essaye ces pilotes la :

http://zarnergunweb.free.fr/pcinfo/driv.zip

édit : Il y a deux archives dedans c'est normal extrais les dans deux dossiers différents ce sont deux installations différentes

Edit by Troll : quand même, "ces" et "c'est" c'est pas pareil Smile

Légèrement en vacances (bcp en fait)
Bux
08-06-2007 16:47 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gargout Hors ligne
Informaticien professionnel
*****

Messages : 979
Inscription : Aug 2006
Réputation : 0
Message : #4
 
Citation :Juste une question : pourquoi as-tu besoin d'un adaptateur usb / serial pour utiliser une télécommande infra-rouge ? O_o


parce que je n'ai pas un port série dans mon ordi. (dell) parcontre j'ai beaucoup de port USB Big Grin

Citation :Tu n'as pas "périphérique infrarouge" ou "récepteur infrarouge" dans les matériels installables de la liste de windaube ?


le port infra rouge se branche dans le port série, pour le moment ce n'est pas ce qui m'interesse, il faut d'abord installer le port Serial

Citation :Ps : que se passe-t-il au juste lorsque tu l'installe avec ses drivers/ les drivers fournient ?


Rien de spécial,l'installation est hyper rapide, et après il me demande de redémarrer,...

Citation :Pourrais tu préciser les pilotes que tu as essayer de mettre sont ceux du cd ?

HL2303 un truc comme ça (installeur .exe)

@ Zarner : l'archive 2.zip je l'ai déjà téléchargé, mais l'autre (1.zip) j'ai pas saisi son utilité
=> :cry: pour le driver 2 quand il achève son installation il me demande d'insérer le câble, j'insère le câble mais il me demande tjrs de l'insérer et la fenêtre d'ajout matériel apparaît et ça recommence ce qui j'ai compris c'est que XP ne sait pas quel type de matériel appartient ce câble,.... je me suis fais ARNAQUE en achetant cette saloperie de merde :x :x :x :x :x
Image: mmmg9.jpg

Image: gargout.gif
Image: dbz.jpg
Image: 5401wx6.gif
-------------------------------------------------------
Image: singe.gifImage: 538772ax0.gif
08-06-2007 18:43 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #5
 
tu INSTALLES LE cable_driver.exe puis tu essayes de mettre le périphériques via l'ajout de périphériques, tu spécifies un emplacement au lieu de laisser la recherche auto et tu spécifies l'emplacement du 1 décompresser !

Légèrement en vacances (bcp en fait)
Bux
08-06-2007 18:55 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gargout Hors ligne
Informaticien professionnel
*****

Messages : 979
Inscription : Aug 2006
Réputation : 0
Message : #6
 
ça marche PAS Sad((((((((((((((( je crois que je vais retourner chez le vendeur me faire rembourser :x

Image: gargout.gif
Image: dbz.jpg
Image: 5401wx6.gif
-------------------------------------------------------
Image: singe.gifImage: 538772ax0.gif
08-06-2007 20:09 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gargout Hors ligne
Informaticien professionnel
*****

Messages : 979
Inscription : Aug 2006
Réputation : 0
Message : #7
 
CA Y EST J AI RESOLU MON PROBLEME HOURRRRRA Big Grin Big Grin Big Grin Big Grin Big Grin je me suis dit qu'avant retourner chez le vendeur je vais essayer les autres drivers qui se trouve dans le CD et par chance le 1er driver que j'ai essayé à tout de suite marcher !!!!!!! le répertoire qui contient le bon pilote se trouve dans le répertoire HL-340 et non HL-2303 comme l'indique le produit et les sites web que j'ai visité Big Grin Merci les amis Wink

Image: vvvwc0.png


Image: sanstitrejl2.gif

Image: gargout.gif
Image: dbz.jpg
Image: 5401wx6.gif
-------------------------------------------------------
Image: singe.gifImage: 538772ax0.gif
08-06-2007 20:21 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #8
 
Ah.... ^^"

Bah tant mieux Wink Utilises bien ta télécommande !! =D

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
09-06-2007 06:19 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gargout Hors ligne
Informaticien professionnel
*****

Messages : 979
Inscription : Aug 2006
Réputation : 0
Message : #9
 
Hihi ^^ xD merci, j'ai découvert une autre chose sur le connecteur en bleu (voir l'image) il y est écrit "HL-340" si j'avais lu cette inscription au début je n'aurais pas ce problème Tongue , bon maintenant je crois que j'ai un autre problème (mais c'est un ptit prob ^^) j'ai inséré le port infrarouge mais Win XP ne l'a pas détécté, qu'est ce que je dois faire ??? est ce que je dois l'ajouter manuellement via Ajout Matériel de Panneau de Configuration ???? parcontre l'application de la télécommande ne m'a signalé aucune "anomalie" et je l'ai bien configuré sur le port (COM) où se trouve le port IrDA mais la téléccommande ne marche pas et je n'ai pas trouvé quelquechose d'intéressant dans le manuel...

Image: gargout.gif
Image: dbz.jpg
Image: 5401wx6.gif
-------------------------------------------------------
Image: singe.gifImage: 538772ax0.gif
09-06-2007 12:39 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #10
 
gargout a écrit :Hihi ^^ xD merci, j'ai découvert une autre chose sur le connecteur en bleu (voir l'image) il y est écrit "HL-340" si j'avais lu cette inscription au début je n'aurais pas ce problème Tongue , bon maintenant je crois que j'ai un autre problème (mais c'est un ptit prob ^^) j'ai inséré le port infrarouge mais Win XP ne l'a pas détécté, qu'est ce que je dois faire ??? est ce que je dois l'ajouter manuellement via Ajout Matériel de Panneau de Configuration ???? parcontre l'application de la télécommande ne m'a signalé aucune "anomalie" et je l'ai bien configuré sur le port (COM) où se trouve le port IrDA mais la téléccommande ne marche pas et je n'ai pas trouvé quelquechose d'intéressant dans le manuel...

Mais pourquoi diable avais-tu installé ceux du HL-2303 alors ? Sur la photo je ne vois ce nombre nul-part !
Est-ce que tu as le SP2 de windows XP ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
10-06-2007 18:44 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  impossible d'ouvrir ma cle usb Qpidon 9 6 416 16-10-2015 17:09 PM
Dernier message: Qpidon
  [Résolu] Impossible d'accéder sur windows 7 et de booter Informaticien zero 16 11 675 15-10-2011 16:56 PM
Dernier message: leader.75
  [Résolu] impossible d'ouvrir ma clef usb Luaine 10 16 756 19-09-2011 20:32 PM
Dernier message: Troll
Rainbow [resolu]Ecran noir Pc Portable ricard22 8 17 871 12-02-2010 19:32 PM
Dernier message: ricard22
  RESOLU / quel écran choisir? kamehame 12 5 907 06-11-2009 23:39 PM
Dernier message: Troll
  [Presque resolu]Choix d'un ventirad Pitchoune 36 8 034 31-10-2008 08:24 AM
Dernier message: Troll
  [RESOLU]We Digital BlackBox 500Go Zarnergun 6 4 054 14-09-2008 19:48 PM
Dernier message: Zarnergun
  [RESOLU]Pavé USB et fonction Numlock clavier principal sam.arche 27 11 119 01-09-2008 12:45 PM
Dernier message: Troll
  Indice de performances windows vista impossible Futuraland 4 6 256 22-01-2008 23:55 PM
Dernier message: Futuraland
  [Resolu] probleme carte mère marseilleenforce13 36 7 279 27-12-2007 21:48 PM
Dernier message: -Sh4D0w-

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)