102 visiteur(s) en ligne
Date actuelle : 18-09-2021, 08:59 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Résolu] Affichage trog grand des icones et du texte [Vista]
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
escartefigue Hors ligne
Informaticien moyen
***

Messages : 115
Inscription : Dec 2007
Réputation : 0
Message : #21
 
Ben oui je comprends ton point de vue toto... Si j'avais ce pc depuis 2 jours je le trouverais surement "normal" et je ne chercherais peut etre même pas à changer quoi que ce soit. Mais c'est pas comme avant. Même quand je joue au poker en ligne, les cartes sont plus étirées et l'interface prend plus de place etc. Même ma femme me demande pourquoi c'est écrit en gras... pour te dire. Wink

Merci quand même d'avoir redémarré ton pc zarnergun. Big Grin Le "cleartype" existe surement sur vista aussi. Je cherche... je cherche...

PS : déjà, dans maxthon, affichage, taille du texte, j'ai sélectionné "moyenne" à la place de "la plus petite" et c'est mieux.

petitemusique.net
07-02-2008 17:13 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #22
 

Légèrement en vacances (bcp en fait)
Bux
07-02-2008 17:23 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #23
 

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
07-02-2008 21:56 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
escartefigue Hors ligne
Informaticien moyen
***

Messages : 115
Inscription : Dec 2007
Réputation : 0
Message : #24
 
Merci pour les liens. Wink L'effet cleartype est configuré par défaut. Je l'ai désactivé et c'est pire...

Bah façon ça va être difficile de retrouver l'apparence de départ. Depuis une semaine je me suis presque habitué à cette nouvelle police. Il n'y a que ma femme qui, utilisant moins souvent le pc, trouve encore l'apparence actuelle choquante. Je crois que je vais laisser comme ça, et si un jour je me sers des disques de restauration, j'aurai peut etre le fin mot de l'histoire.

Je lâche donc l'affaire... mais j'ai quand même trois petites questions avant ça : :mrgreen:

1) Est-ce possible qu'on ne voie pas les mêmes captures d'écran ? Si c'est l'écran, ma carte graph ou mes paramètres qui "déconnent", est-ce que la capture peut apparaitre "normalement" chez vous et de manière tronquée (à cause de mes paramètres par exemple) chez moi ?

2) Ou peut-on changer la "police" de l'interface des pages web ?

3) En trifouillant dans les paramètres de la carte graph, je suis tombé sur ça. Est-ce normal ?
Image: sanstitre3wy4.th.jpg

Merci pour votre patience... Sad

PS : oui j'ai essayé de passer dans la résolution la plus haute. C'est mieux, certes, mais c'est pas comme avant :oops: désolé...

petitemusique.net
08-02-2008 07:55 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
joul Hors ligne
Informaticien moyen
***

Messages : 332
Inscription : Aug 2007
Réputation : 1
Message : #25
 
salut
moi je dis que ça ne te coute rien de télécharger les derniers pilotes vidéo essaye et tu verras bien et si ç est les même alors désinstalles lès et réinstalle...
08-02-2008 18:45 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #26
 
Salut ! Smile

Alors je n'en suis pas certain mais techniquement il est en effet possible que l'on voit une image normalement et toi non.

Modifier la police d'une page web, à ma connaissance c'est possible mais faut le refaire à chaque nouvelle page chargée (donc très très fastidieux), je ne connais pas d'autre moyen.

Pour ta capture d'écran, je ne pense pas que ca pose un problème... tes drivers ne le permettent pas, c'est tout Smile

Par contre tu peux essayer de mettre tes drivers graphiques à jour,

Par contre est-ce que les pages webs "normales" que tu voyais en "étiré" sont toujours "étirées" ?

Ah mon avis pour le fait que c'est "gras" ça doit être un problème de police... Essaies de changer la police ("Tahoma/Segoe UI/etc..." ) de Vista, par contre je suis désolé je ne peux t'informer sur où trouver ça Smile

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
08-02-2008 18:55 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #27
 
Connais tu la référence de ta carte graphique, ca commence a se faire rare les cartes sans accélération matériel !

Légèrement en vacances (bcp en fait)
Bux
09-02-2008 06:28 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
escartefigue Hors ligne
Informaticien moyen
***

Messages : 115
Inscription : Dec 2007
Réputation : 0
Message : #28
 
Bonjour et bon week-end à vous.

Ma carte graphique est une GeForce 8600M GS... je la croyais -assez- performante pour un pc portable. Sad

Pour l'étirement des pages web, je pense que le fait d'avoir changé la résolution a permis un quasi-retour à la normale. Au départ, ca me paraissait encore un peu "gros" mais j'ai fait venir des amis possédant vista, et ils m'ont dit que cela apparaissait comme chez eux...

Je crois que je vais juste essayer de mettre les pilotes (c'est la même chose que les drivers ?) à jour, puis trifouiller un peu la police, avant de lâcher l'affaire et de m'acommoder de ce (nouveau ?) affichage. En plus ca doit pas être évident pour vous car mon "souci" repose uniquement sur mes impressions... et celles-ci ne sont même plus fiables puisque je m'habitue petit à petit à cette "nouvelle" apparence.

Me reste plus qu'à comprendre comment on télécharge les "bon" drivers... J'irai sur le site de Nvidia et je vous tiendrai au courant. Merci encore.

Smile

petitemusique.net
09-02-2008 09:00 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #29
 
Oui ok sur le site de nvidia ou tout simplement ici :

http://www.touslesdrivers.com/index.php?v_page=29

Sinon oui c'est pas trop facile de voir le probleme ^^

[en]driver = [fr]Pilote

Légèrement en vacances (bcp en fait)
Bux
09-02-2008 10:55 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
escartefigue Hors ligne
Informaticien moyen
***

Messages : 115
Inscription : Dec 2007
Réputation : 0
Message : #30
 
Sympa le lien...

Désolé pour mes problèmes "bizarres", et merci à tous ceux qui m'ont aidé !

A bientôt pour de nouvelles aventures ! Wink

petitemusique.net
09-02-2008 12:46 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Problème d'affichage des caractères megyland 6 6 607 25-05-2013 22:30 PM
Dernier message: megyland
Sad [Résolu] Problème avec mon Xperia x10 mini et vista en USB buzzmansai 42 44 868 09-03-2011 13:10 PM
Dernier message: buzzmansai
  icones par defaut buzzmansai 14 4 817 03-08-2009 16:57 PM
Dernier message: buzzmansai

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)