87 visiteur(s) en ligne
Date actuelle : 18-11-2017, 22:34 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Résolu] Ma page Internet bouge avant de s'afficher
 
Note de cette discussion :
  • Moyenne : 3 (1 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
leader.75 Hors ligne
Administrateur
******

Messages : 8 591
Inscription : Jan 2010
Réputation : 21
Message : #31
RE: L'affichage de la publicité se fait dans un 2ème temps et ma page bouge.
(20-09-2011 19:24 PM)Sophie a écrit :  J'ai vidé le cache et j'ai fait des tas d'essais.

Oui plusieurs grands sauts parfois, c'est selon les topics que j'ouvre.

Quand j'ouvre ce soir, par exemple, le topic "Quel film" ça me fait 3 sauts aller-retour (2 cm environ). Je retourne sur la page d'avant et je reclique sur le topic "Quel film" et là ça ne fait aucun saut.

Certains topics me font un tout petit saut de quelques millimètres.

Et toi Leader, elle se déplace de combien la page à l'ouverture ? Fait-elle des aller-retour ?
Je viens d'analyser un peu plus ce que fait la page.
Elle s'ouvre en fait sur le haut de page, ce qui semble normale et saute au dernier post, ce qui semble logique donc...
La question... Est-ce un avantage ou un inconvénient ?
J'opte pour l'avantage :siffle:

Image: zoran-14f6a03-1.gif
Webmaster
http://bm.etmoi.forumdesfans.com/index.php
http://roch.forumforever.com/index.php
(Ce message a été modifié le : 20-09-2011 23:22 PM par leader.75.)
20-09-2011 23:21 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #32
RE: L'affichage de la publicité se fait dans un 2ème temps et ma page bouge.
Ah non mais ça, sauter vers le post en question, ça vient du fait que tu as cliqué sur un lien de notification donc ça t'amène directement au post, ça vient du #pidXXXXX à la fin de l'URL (#pid99433 par exemple pr ton post), c'est de ça que tu parles aussi Sophie ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
21-09-2011 05:56 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sophie Hors ligne
Informaticien qualifié
****

Messages : 641
Inscription : Sep 2010
Réputation : 9
Message : #33
RE: L'affichage de la publicité se fait dans un 2ème temps et ma page bouge
Qu'entends tu par lien de notification Troll ? Le lien qui se trouve dans le courrier électronique qui nous informe qu'un nouveau post est arrivé sur le topic que l'on surveille ?

Je n'utilise jamais ce lien. Quand je reçois le courriel, je vais directement sur le forum et je clique sur "Messages non lus" et ensuite je clique sur "Dernier message" du topic que je souhaite lire.

Je viens de tester à nouveau : sur le topic "Chercher l'erreur dans Windows" et la page arrive sur les avant derniers posts et se cale ensuite sur le dernier (gros décalage de plusieurs centimètres).

Si je recule d'une page et que je clique à nouveau sur "Dernier message" du topic "chercher l'erreur dans Windows", ça s'affiche directement sur le dernier post sans bouger avant.

Sur certains topics, que j'ouvre de la même façon, ça se cale parfois sur le dernier post du premier coup, bizarre...

Mais je me demande bien pourquoi je vous raconte tout ça puisque c'est résolu :mrgreen:
21-09-2011 07:28 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
leader.75 Hors ligne
Administrateur
******

Messages : 8 591
Inscription : Jan 2010
Réputation : 21
Message : #34
RE: L'affichage de la publicité se fait dans un 2ème temps et ma page bouge.
(21-09-2011 05:56 AM)Troll a écrit :  Ah non mais ça, sauter vers le post en question, ça vient du fait que tu as cliqué sur un lien de notification donc ça t'amène directement au post, ça vient du #pidXXXXX à la fin de l'URL (#pid99433 par exemple pr ton post), c'est de ça que tu parles aussi Sophie ?

Je ne clics pas non plus sur le lien mais sur "messages d'aujourd'hui" / "dernier message"

Image: zoran-14f6a03-1.gif
Webmaster
http://bm.etmoi.forumdesfans.com/index.php
http://roch.forumforever.com/index.php
(Ce message a été modifié le : 21-09-2011 08:17 AM par leader.75.)
21-09-2011 08:15 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #35
RE: L'affichage de la publicité se fait dans un 2ème temps et ma page bouge
(21-09-2011 07:28 AM)Sophie a écrit :  Qu'entends tu par lien de notification Troll ? Le lien qui se trouve dans le courrier électronique qui nous informe qu'un nouveau post est arrivé sur le topic que l'on surveille ?

Je n'utilise jamais ce lien. Quand je reçois le courriel, je vais directement sur le forum et je clique sur "Messages non lus" et ensuite je clique sur "Dernier message" du topic que je souhaite lire.
Ce sont exactement les même liens Smile

Citation :Je viens de tester à nouveau : sur le topic "Chercher l'erreur dans Windows" et la page arrive sur les avant derniers posts et se cale ensuite sur le dernier (gros décalage de plusieurs centimètres).

Si je recule d'une page et que je clique à nouveau sur "Dernier message" du topic "chercher l'erreur dans Windows", ça s'affiche directement sur le dernier post sans bouger avant.
Alors là, j'ai pas tout tout tout saisi, tu pourrais re-faire une petite vidéo montrant les deux choses que tu décris là ?
Sur certains topics, que j'ouvre de la même façon, ça se cale parfois sur le dernier post du premier coup, bizarre...

Citation :Mais je me demande bien pourquoi je vous raconte tout ça puisque c'est résolu :mrgreen:
Tu sais que tu peux le retirer toi-même le Résolu si tu veux ^^ Ça marche à nouveau pour tout le monde depuis plusieurs jours Wink
Je vais l'enlever.

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
22-09-2011 19:11 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sophie Hors ligne
Informaticien qualifié
****

Messages : 641
Inscription : Sep 2010
Réputation : 9
Message : #36
RE: L'affichage de la publicité se fait dans un 2ème temps et ma page bouge
Merci d'avoir enlevé le "Résolu" Smile

Pour la vidéo je vais voir ça. Pas dans l'immédiat mais je vais te la faire.
23-09-2011 05:28 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sophie Hors ligne
Informaticien qualifié
****

Messages : 641
Inscription : Sep 2010
Réputation : 9
Message : #37
RE: L'affichage de la publicité se fait dans un 2ème temps et ma page bouge
La dernière fois j'ai fait les vidéos avec CamStudio sous Windows. Cette fois j'aimerais essayer sous GNU/Linux, vous me conseilleriez quel logiciel ?
26-09-2011 05:23 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #38
RE: L'affichage de la publicité se fait dans un 2ème temps et ma page bouge
Je ne l'ai jamais utilisé, mais jette un coup d'oeil du côté de "Xvidcap" Smile .

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
30-09-2011 06:55 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sophie Hors ligne
Informaticien qualifié
****

Messages : 641
Inscription : Sep 2010
Réputation : 9
Message : #39
RE: L'affichage de la publicité se fait dans un 2ème temps et ma page bouge
Lorsque sous Ubuntu 10.10 j'ai voulu installer Xvidcap depuis la logithèque, j'ai eu un message me disant que pour le faire il fallait supprimer :
. Ffmpeg codec library - libavcodec52
. Ffmpeg utility library - libavutil50

Dans le doute j'ai abandonné.

J'ai donc fait ma capture avec CamStudio.

J'essaye de la joindre mais ça ne marche pas car elle doit être trop longue.

Je recommencerai plus tard.

PS : il parait qu'on peut faire une capture vidéo avec VLC, j'ai essayé mais je n'ai pas réussi sous Ubuntu.
02-10-2011 14:45 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #40
RE: L'affichage de la publicité se fait dans un 2ème temps et ma page bouge
Bonsoir Sophie,

Tu essaies de mettre la vidéo en PJ sur le forum c'est ça ? Il te répond quoi ? Fichier trop volumineux ?

Sinon pour la capture vidéo avec VLC, je n'ai jamais essayé.

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
03-10-2011 20:44 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  [Résolu] la page du forum pcinfo ne s'affiche pas poeta6969 5 2 614 15-11-2014 14:25 PM
Dernier message: leader.75
  [Résolu] Ne pas afficher aux membres du forum, les topics réservés à l'équipe Sophie 8 2 975 20-11-2011 17:47 PM
Dernier message: Troll
  [Résolu] "résolu" ne marche pas leader.75 5 2 803 14-10-2011 23:17 PM
Dernier message: leader.75

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)