170 visiteur(s) en ligne
Date actuelle : 23-09-2021, 16:06 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
j'ai une config monstre et pourtant ca rame !!
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
blueshift Hors ligne
Newbie
*

Messages : 34
Inscription : Oct 2006
Réputation : 0
Message : #1
j'ai une config monstre et pourtant ca rame !!
bonjour !
Alors je vous explique mon problème : j'ai un PC 3 Ghz, 1 Go de ram, carte graphique Ati Radeon X600 256 Mb et un DD de 200 Go !
Quand mon PC était encore neuf, il marchait à une vitesse éclair !
Je jouais à Far Cry avec les options aux maximum !

Seulement, deux mois après, après avoir téléchargé des giga-octets de films et séries, de jeux vidéos avec le p2p, mon PC rame....
et c'est affligeant ! au début je croyais que c'était parce qu'il ne restait que 30 Go de libre sur le DD, mais j'ai vidé de l'espace disque et rien n'y fait ! j'essaye de l'optimiser avec Ashampoo WinOptimizer Platinum, rien n'y fait aussi....je sais pas comment lui faire regagner sa performance d'antan....

Sur FEAR ( le jeu ), je suis obligé de jouer avec des options au niveau Intermédiaire...

Je sais pas trop quoi faire....vider toutes les cochonneries de films et séries de mon PC ?

En fait je sais même pas d'ou vient le problème.
J'ai un antivirus et un Firewall, je ne vois pas la cause de ce ralentissement....Je telecharge peut être trop de choses....mais qu'est ce qui pourrait empêcher mon PC de tourner en rond ?

Merci.
18-10-2006 21:22 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  [Résolu] Installer seven 64 : Possible sur ma config ? (Asus P5K, C2D, etc. ...) kamehame 8 6 308 10-01-2012 06:50 AM
Dernier message: kamehame
  [Résolu] Taille config DE BASE de Windows 7 Starter pciwa 11 15 189 18-07-2010 10:09 AM
Dernier message: Troll
  [Résolu] Alléger la config... pciwa 6 3 545 13-06-2010 11:07 AM
Dernier message: AngeFMR
  [Résolu] Vista Internet impossible | Ping pourtant OK reyvax 10 6 365 16-10-2008 20:24 PM
Dernier message: Troll

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)