321 visiteur(s) en ligne
Date actuelle : 25-04-2024, 15:22 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Problème d'update avec ad aware
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
escartefigue Hors ligne
Informaticien moyen
***

Messages : 115
Inscription : Dec 2007
Réputation : 0
Message : #1
Problème d'update avec ad aware
Bonjour à tous !

Depuis le début de semaine je ne parviens plus à faire les updates d'ad aware. Lorsque je lance le programme, un encart me prévient que mes définitions ont plus de 20 jours et me propose d'y remédier. Je fais ok puis "connect" et lorsque ca arrive à 5%, un encart me prévient qu'il y a "No updated components available" ??

Je précise que je tourne sous vista et que jusqu'a présent je n'avais aucun soucis avec ad aware et ses mises à jours...

Une idée ??
Merci.

petitemusique.net
20-01-2008 13:00 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
chapeau51 Hors ligne
Informaticien moyen
***

Messages : 222
Inscription : Nov 2007
Réputation : 0
Message : #2
 
bonjour

tu es en licence personnelle

cela fait combien de temps que tu l'as ????

n'oubli pas que la clé licence est valable entre 12/14 mois, après il faut renouveler

ton problème est peut-être là Wink
21-01-2008 13:37 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
escartefigue Hors ligne
Informaticien moyen
***

Messages : 115
Inscription : Dec 2007
Réputation : 0
Message : #3
 
Bonjour chapeau51 et merci pour ton aide.

Je ne pense pas que le problème vienne de la licence car :

-j'utilise une ancienne version (ad aware SE personal 1.06) qui est logiquement gratuit et -je crois- sans licence.

- Je l'ai installé il y a moins d'un mois sur mon -nouveau- portable, donc même si il y avait une limitation dans le temps, elle ne devrait pas encore poser de soucis.

- J'ai beau désinstaller/re-installer ca ne change rien.

Big Grin

petitemusique.net
22-01-2008 11:10 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 818
Inscription : Mar 2006
Réputation : 21
Message : #4
 

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
22-01-2008 18:44 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
escartefigue Hors ligne
Informaticien moyen
***

Messages : 115
Inscription : Dec 2007
Réputation : 0
Message : #5
 
Ah bon je pensais qu'ad-aware était le meilleur dans sa catégorie... Existe t-il des comparatifs au niveau performance ? Je vais me renseigner sur AVG...

Sinon c'est ok j'ai téléchargé la version ad aware 2007 et, malgré le temps que prennent les analyses (c'est vraiment long sur mon pc !), les updates fonctionnent normalement.

Donc problème résolu !! Merci pour votre aide !!

Big Grin

petitemusique.net
23-01-2008 10:02 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
escartefigue Hors ligne
Informaticien moyen
***

Messages : 115
Inscription : Dec 2007
Réputation : 0
Message : #6
 
Oups j'ai parlé un peu vite... J'ai refais un update et ca a bloqué à la moitié du processus. GRRRR. J'espère donc que c'est un problème qui vient de chez eux (même si j'ai des gros doutes), je relancerai ces MAJ et si ca fonctionne toujours pas, je passe sur AVG ou spybot. Sad

petitemusique.net
23-01-2008 10:24 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
chapeau51 Hors ligne
Informaticien moyen
***

Messages : 222
Inscription : Nov 2007
Réputation : 0
Message : #7
 
re bonjour

si tu as fais un up pour une maj, rien ne sert d'en faire un autre dans la journée, d'ailleurs tu dois avoir le message""ancune maj dosponible""

les droits sur ton anti-virus par rapport à ton log est bon au moins

tu nous racontes Wink
23-01-2008 13:55 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 818
Inscription : Mar 2006
Réputation : 21
Message : #8
 
Citation :
les droits sur ton anti-virus par rapport à ton log est bon au moins

tu nous racontes Wink

Je sais pas si elle a compris, mais moi non !

Ok Escartefigue, mais il est possible qu'il n'y ait tout simplement pas d'update hein Wink Il en publient pas toujours tous les jours, parfois c'est une fois pas semaine les màj de Lavasoft.

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
23-01-2008 22:12 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
escartefigue Hors ligne
Informaticien moyen
***

Messages : 115
Inscription : Dec 2007
Réputation : 0
Message : #9
 
Bonjour chapeau51, j'avoue ne pas avoir compris cette histoire de log... J'utilise avast!, dans sa version gratuite et je ne pense pas que ce soit ça le problème puisque ca me le faisais aussi avec antivir, ainsi que sans aucun antivirus.

Ok Troll, il me semblait que l'encart était différent lorsque il n'y avait pas d'update de dispo. Lorsque j'utilisais ad aware 1.06 un encart me prévenait que mes définitions étaient périmées ( plus de 30 jours) mais lorsque j'essayais les MAJ j'avais droit à "No components available".

Dans le cas présent, un encart me précise juste qu'on ne peut pas se connecter, et ce, une fois sur deux. J'espère donc que tu as raison... Je réessaierai dans quelques jours... wait and see.

Je vous tiendrais au courant.

Merci à vous.

petitemusique.net
24-01-2008 09:14 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
chapeau51 Hors ligne
Informaticien moyen
***

Messages : 222
Inscription : Nov 2007
Réputation : 0
Message : #10
 
bonjour

désolé

les droits sur ton anti-virus par rapport à ton log est bon au moins

je me suis mal exprimé

ton anti-virus bloque peut-être la connection à ad-aware, si l'autorisation n'a pas été donné ou ton firewall

petite supposition Wink
24-01-2008 09:45 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  probleme money 2005 avec hotmail laurbro33 6 6 329 07-01-2020 21:00 PM
Dernier message: Bilifly
  [Résolu] J'ai un problème de deplacer un objet dans la vue 3d blender blenks 4 5 951 05-11-2012 08:14 AM
Dernier message: leader.75
  [Résolu] Problèmes avec Tune-Up Utilities cahorssport 4 7 180 30-08-2012 22:56 PM
Dernier message: Troll
Rainbow [Résolu] Vitesse d'affichage et de connexion faibles avec TeamViewer woudam 10 22 004 26-09-2011 12:08 PM
Dernier message: Informaticien zero
  Problème avec PowerPoint hoova 5 6 482 25-07-2011 16:35 PM
Dernier message: youx01
  Problème, l'installation de Trackmania Nations Forever ne se lance pas ! Quentin 41 30 869 18-07-2011 13:54 PM
Dernier message: buzzmansai
  Gravure avec Windows Media Player 5 8 473 04-04-2011 17:00 PM
Dernier message: Luaine
  [Résolu] Video daylimotion illisible avec FF Numlock 13 8 286 01-04-2011 14:39 PM
Dernier message: Luaine
  [Résolu] problème pour installer weaver sync Luaine 4 5 418 11-06-2010 17:52 PM
Dernier message: Luaine
  [Résolu] Boot impossible avec Memtest, un tuto svp ?* Aethiryas 19 14 247 03-01-2010 22:19 PM
Dernier message: Troll

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)