110 visiteur(s) en ligne
Date actuelle : 18-07-2019, 18:59 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Probleme de connection avec firefox
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
JulienR2 Hors ligne
Newbie
*

Messages : 13
Inscription : Jul 2008
Réputation : 0
Message : #1
Probleme de connection avec firefox
Bonjour à tous !

J'ai un probleme curieux avec firefox : il ne veut plus "établir de connection avec le serveur" et ce pour n'importe quelle adresse ^^.. Mais la chose ettonnante est que mon logiciel aol lui se connecte très bien... De plus ma connection wifi est activé, et ma connection par cable ethernet également !
J'ai peut-etre quelques indices pour trouver d'où vient le probleme : j'avais avast!, or celui ci ne voulait pas effectuer de mise a jour (mais ça c'est une autre histoire ^^), j'ai donc decidé de le reinstaller... Or après le redemarrage pour terminer la désinstallation, impossible de se connecter au reseau par firefox !!

Ma configuration :
- windows vista (nouvel ordinateur oblige)

Ce que j'ai essayé :
- verifier la configuration du firewall
- desactiver le firewall
- désinstaller avast!, et desactiver le firewall
- j'ai entendu parler de Zonealarm qui parfois entre en conflit avec avast!, mais je n'ai pas trouver de trace de celui ci...

Merci d'avance pour toute proposition pour resoudre le probleme !! ^^
17-07-2008 14:19 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Toto Hors ligne
Animateur / Modérateur
******

Messages : 6 413
Inscription : Feb 2007
Réputation : 14
Message : #2
 
Salut, si tu veux bien te présenter dans la section présentation Wink

Quand tu désactive tes pares-feux et avast, firefox re-fonctionne ?

"Dans la vie, j'ai eu le choix entre l'amour, la drogue et la mort. J'ai choisi les deux premières et c'est la troisième qui m'a choisi..."
Jim Morrison
17-07-2008 14:24 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
JulienR2 Hors ligne
Newbie
*

Messages : 13
Inscription : Jul 2008
Réputation : 0
Message : #3
 
ousp ^^ j'y vais de ce pas !

--

Si je desactive tout, firefox continue à me mettre le meme message : "firefox ne peut établir de connection avec le serveur"
17-07-2008 14:31 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Toto Hors ligne
Animateur / Modérateur
******

Messages : 6 413
Inscription : Feb 2007
Réputation : 14
Message : #4
 
Quelle version de firefox as-tu ?

As-tu déjà essayé de le réinstaller ?

"Dans la vie, j'ai eu le choix entre l'amour, la drogue et la mort. J'ai choisi les deux premières et c'est la troisième qui m'a choisi..."
Jim Morrison
17-07-2008 14:43 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
JulienR2 Hors ligne
Newbie
*

Messages : 13
Inscription : Jul 2008
Réputation : 0
Message : #5
 
J'avais en effet une nouvelle version de firefox, j'ai donc installé la version 3.0, sans changement...
17-07-2008 14:52 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Toto Hors ligne
Animateur / Modérateur
******

Messages : 6 413
Inscription : Feb 2007
Réputation : 14
Message : #6
 
Il s'agit peut être d'une DLL mal ou plus enregistrée pour y remédier, clique sur démarrer, puis exécuter, tape la ligne suivante :

regsvr32 softpub.dll

puis cliquer sur ok à deux reprises Smile

"Dans la vie, j'ai eu le choix entre l'amour, la drogue et la mort. J'ai choisi les deux premières et c'est la troisième qui m'a choisi..."
Jim Morrison
17-07-2008 14:59 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
JulienR2 Hors ligne
Newbie
*

Messages : 13
Inscription : Jul 2008
Réputation : 0
Message : #7
 
J'ai tapé la ligne dans "executer", il affiche : "Dllregisterserveur dans softpub.dll reussi" ! Cependant pas de progres dans firefox...
Chose ettonante que je viens de decouvrir : internet explorer fonctionne !... :shock: je devient fou ... ^^
17-07-2008 15:09 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Toto Hors ligne
Animateur / Modérateur
******

Messages : 6 413
Inscription : Feb 2007
Réputation : 14
Message : #8
 
Hmm ..

As-tu essayé quand tout (pares-feux + avast) était désinstallé ?

"Dans la vie, j'ai eu le choix entre l'amour, la drogue et la mort. J'ai choisi les deux premières et c'est la troisième qui m'a choisi..."
Jim Morrison
17-07-2008 15:13 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
JulienR2 Hors ligne
Newbie
*

Messages : 13
Inscription : Jul 2008
Réputation : 0
Message : #9
 
Je dois y aller.. je continuerais à regarder ça ce soir ... en tout cas merci de ton aide !
Je te previens ce soir si il y a du changement ou pas !
17-07-2008 15:14 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Toto Hors ligne
Animateur / Modérateur
******

Messages : 6 413
Inscription : Feb 2007
Réputation : 14
Message : #10
 
De rien Wink

A suivre alors Smile

"Dans la vie, j'ai eu le choix entre l'amour, la drogue et la mort. J'ai choisi les deux premières et c'est la troisième qui m'a choisi..."
Jim Morrison
17-07-2008 15:16 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Probleme Wifi spleeneur 2 4 542 04-10-2017 10:27 AM
Dernier message: ghous
  Probleme installation Controleur Reseau & Wifi tigrokiki 1 1 913 08-09-2017 07:48 AM
Dernier message: ghous
  Probleme de connexion wifi-hotspot ayassiaya 8 7 799 05-09-2017 09:24 AM
Dernier message: ghous
  [Résolu] Mettre en réseau Win7 et Ubuntu avec un Netgear tigrokiki 30 15 091 02-09-2015 15:35 PM
Dernier message: tigrokiki
  multi connection sur mon réseau noobs 2 3 433 02-09-2015 13:59 PM
Dernier message: leader.75
Smile [Résolu] clé 3G avec mon smartphone? buzzmansai 3 3 595 07-08-2013 17:27 PM
Dernier message: buzzmansai
  [Résolu] Probleme disfonction wifi sur netbook tigrokiki 13 7 258 22-01-2013 07:05 AM
Dernier message: leader.75
  [Résolu] probleme connexion reseau MAGALI 12 13 035 09-06-2012 08:40 AM
Dernier message: leader.75
  probleme de connexion MAGALI 1 3 523 05-06-2012 21:09 PM
Dernier message: Bilifly
  probleme wifi entre alicebox et freewifi kr.85 7 6 465 19-11-2010 17:53 PM
Dernier message: Bilifly

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)