76 visiteur(s) en ligne
Date actuelle : 26-04-2018, 01:11 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Problème d'affichage après ré-installation XP
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
jpdom Hors ligne
Newbie
*

Messages : 4
Inscription : Sep 2012
Réputation : 0
Message : #1
Problème d'affichage après ré-installation XP
Bonjour à tout le monde !

Comme beaucoup, je suis un autodidacte et je me plante parfois sur les trucs les plus simples.
Je viens de ré-installer XP Pro SP3.
Je découvre que sur les fenêtres des dossiers, la fonction "durée" (pour des fichiers genre MP3 ou vidéo .avi)
est inactive.
J'ai su la créer (via "Affichage/choisir les détails"), la colonne "Durée" est bien présente mais inactive.
J'ai oublié un truc à paramétrer ??Undecided

merci d'avance si vous avez une idée....
26-09-2012 14:42 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #2
RE: Problème d'affichage après ré-installation XP
Salut et :bienvenue: à toi !

Si tu souhaites te présenter / faire connaissances avec la communauté, n'hésites pas à passer par la section "Présentations".

Est-ce que tu peux les lire avec le lecteur Windows Media Player ces fichiers mp3 ?

A priori, la colonne durée utilise le Media Player pour lire les fichiers de musique je pense. Possible que tu n'aies pas les codecs mp3 pour l'instant... D'ailleurs tu es sûr que ce sont des mp3 ? Pas de ogg, wav, etc. ...

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
26-09-2012 20:18 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
jpdom Hors ligne
Newbie
*

Messages : 4
Inscription : Sep 2012
Réputation : 0
Message : #3
RE: Problème d'affichage après ré-installation XP
J'ai tous les codecs qu'il faut, et de manière générale, je lis les mp3 avec Winamp.
J'ai Windows Media Classic et il lit les mp3, je viens d'essayer.
Je parle bien de l'absence de fonctionnalité de la colonne "Durée" dans l'explorateur, quand j'ouvre mon dossier MP3 ou mon dossier Videos, avec des MP3 et des .avi identifiés comme tels, des trucs que j'ai en archives depuis des années.
J'ai un peu fouillé sur le web et j'ai trouvé sur un site une question similaire à la mienne à laquelle on répondait que c'était un truc "identifié" sur Win 7.....et un autre qui avait le problème sur XP mais sur les avi seulement.
Je dois dire que j'ai ré-installé avec le CD de mon fils, le mien étant HS. Donc ce n'est pas le même CD source d'installation, même s'il s'agit aussi de XP Pro SP3.
Et oui, avec mon CD d'installation, j'avais les durées affichées....étrange.....Huh
26-09-2012 21:19 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #4
RE: Problème d'affichage après ré-installation XP
Salut,

Quand tu dis "Windows Media Classic" tu veux dire "Windows Media Player" ou "Media Player Classic" ?

Car c'est totalement différent. Le premier est fait par MS est intégré à Windows alors que le second n'a rien à voir avec MS.

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
26-09-2012 21:51 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
jpdom Hors ligne
Newbie
*

Messages : 4
Inscription : Sep 2012
Réputation : 0
Message : #5
RE: Problème d'affichage après ré-installation XP
oui, en effet , tu as raison, c'est Media Player Classic....
26-09-2012 22:28 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
leader.75 Hors ligne
Administrateur
******

Messages : 8 593
Inscription : Jan 2010
Réputation : 21
Message : #6
RE: Problème d'affichage après ré-installation XP
Bienvenue jpdom (Salut Troll Wink )

Ce lecteur n'est actuellement plus développé...
Par contre, si tu veux réinstaller, tu peux encore trouver une version modifiée et actualisée : Media Player Classic Home Cinema.
Tu retrouveras peut-être tes fonctionnalités perdues.

Bonne journée.

Image: zoran-14f6a03-1.gif
Webmaster
http://bm.etmoi.forumdesfans.com/index.php
http://roch.forumforever.com/index.php
(Ce message a été modifié le : 27-09-2012 08:16 AM par leader.75.)
27-09-2012 08:14 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
jpdom Hors ligne
Newbie
*

Messages : 4
Inscription : Sep 2012
Réputation : 0
Message : #7
RE: Problème d'affichage après ré-installation XP
en effet, je vais mettre à jour MPC, même si j'utilise plutôt VLC pour les vidéos.
Mais je parlais de fonctionnalités dans l'explorateur windows où la "durée" bien que créée, n'affiche rien.
Je ne pense pas que MPC ait une influence là dessus...(?!)
27-09-2012 15:45 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
leader.75 Hors ligne
Administrateur
******

Messages : 8 593
Inscription : Jan 2010
Réputation : 21
Message : #8
RE: Problème d'affichage après ré-installation XP
jpdom a écrit :Je ne pense pas que MPC ait une influence là dessus...

Non en effet...
C-est moi qui est fais une confusion Angel

Du coup, faut que je rejette un oeil...

Image: zoran-14f6a03-1.gif
Webmaster
http://bm.etmoi.forumdesfans.com/index.php
http://roch.forumforever.com/index.php
27-09-2012 19:57 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
leader.75 Hors ligne
Administrateur
******

Messages : 8 593
Inscription : Jan 2010
Réputation : 21
Message : #9
RE: Problème d'affichage après ré-installation XP
OK !

Le problème a l'air courant sous XP...

Une parade néanmoins pour retrouver ces infos bulles.
dBpowerAMP Music Converter

Je sais, c'est un convertisseur audio, mais lis la fin du tuto...
Il te donne les infos bulles, sans que tu es besoin de lancer le logiciel à chaque fois +1

Si ça peut te dépanner...
De plus Microsoft ne fera pas de correctif pour ce bug...

Image: zoran-14f6a03-1.gif
Webmaster
http://bm.etmoi.forumdesfans.com/index.php
http://roch.forumforever.com/index.php
27-09-2012 20:29 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #10
RE: Problème d'affichage après ré-installation XP
Salut vous deux,

(26-09-2012 22:28 PM)jpdom a écrit :  oui, en effet , tu as raison, c'est Media Player Classic....

Du coup, est-ce que tu as essayé d'ouvrir ces fichiers avec le Lecteur Windows Media ou pas ? Il les ouvre correctement ? Pour les ouvrir avec tu dois pouvoir sûrement faire clic droit -> ouvrir avec -> Lecteur Windows Media.

Sinon, si tu as toujours le CD de WinXP sous la main on peut aussi tenter une réparation des dll, mais on verra ça en fonction du résultat de ce test déjà Smile

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
28-09-2012 15:47 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Mega Problème avec portable Toshiba baron01 5 4 617 26-10-2017 13:03 PM
Dernier message: JessicaL
  [Résolu] Probleme installation win7 pro tigrokiki 5 2 377 26-10-2017 12:59 PM
Dernier message: JessicaL
  [Résolu] écran noir après retour de mise en veille buzzmansai 25 7 737 28-03-2014 23:09 PM
Dernier message: buzzmansai
  Acer Aspire Problème de démarrage Jennifer 4 3 879 04-04-2013 12:45 PM
Dernier message: poli25
  Problème à l'ouverture de Windows Movie Maker minniesand 2 4 261 13-06-2012 16:45 PM
Dernier message: leader.75
  Problème explorer.exe et copie image sur disque dur Bizh 16 6 342 13-01-2012 21:33 PM
Dernier message: Troll
Exclamation [Résolu] Seven: problème démarrage + lecteur empreinte digitale buzzmansai 36 16 411 31-12-2011 17:04 PM
Dernier message: Troll
  [Résolu] Écran bleu Windows 7 après installation driver souris kinatas 3 4 705 17-11-2011 13:24 PM
Dernier message: Troll
  [Résolu] Problème Fenêtre windows à cause de TuneUp MisterBoss 7 4 669 25-10-2011 17:10 PM
Dernier message: buzzmansai
Exclamation [Résolu] Problème ipconfig MisterBoss 4 3 789 22-10-2011 18:08 PM
Dernier message: MisterBoss

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)