171 visiteur(s) en ligne
Date actuelle : 21-02-2024, 12:33 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Probleme avec steam
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
François Hors ligne
Informaticien qualifié
****

Messages : 613
Inscription : Sep 2006
Réputation : 0
Message : #1
Probleme avec steam
Bonjours a tous,

voila je vais éssayer d'etre le plus clair possible, lorsque je joue a CS( counter strike) au bout de quelque minute je suis déconnecter du serveur , et un méssage s'affiche qui m'indique :" Steam connection lost" .
Suite a cela je me reconnecte au serveur mais le méssages revient toujours et me déconnecte de nouveau du serveur.

Os: Xp sp2
Firewall: Kerio et celui du Sp2 pour joué
Antivirus: Antivir
Connection: wi-fi livebox

Le wi-fi qui fonctionner toujours super bien depuis longtemp.

Merci de vos réponses Big Grin
29-09-2007 09:11 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
-Sh4D0w- Hors ligne
~ Modérateur ~
******

Messages : 1 753
Inscription : Sep 2007
Réputation : 3
Message : #2
 
sois sa viens des autorisation de ton firewall donc il te faudra autorisé TOUT pour Steam ou alors réinstalle STEAM Smile


Image: modrateurf.png
~~~~~~~ PC INFO-WEB ~~~~~~~

" Sauver ou Périr "
" On peut aimer le sport & l'informatique , si je vous l'assure Smile "
29-09-2007 09:18 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
François Hors ligne
Informaticien qualifié
****

Messages : 613
Inscription : Sep 2006
Réputation : 0
Message : #3
 
Bah justement le trucs c'est que je désactive Kerio afin d'etre sur que j'ai pas de probleme avec ça.j'ai un peu chercher sur google avant de venir poster , et j'ai pu lire a plusieur reprise que le probleme n'est toujours pas résolu que sa arrive parfois mais que personne sais le résoudre c'est pour sa que je vient demandé ici en éspérent de l'aide =)
29-09-2007 09:28 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 818
Inscription : Mar 2006
Réputation : 21
Message : #4
 
Salut Francois.

Utilises-tu un proxy ?

As-tu essayer en ethernet ?

Tu joues depuis longtemps en wifi ? Ca te fait cela depuis combien de temps environs ?

Quel FAI ?
Quel "box" ?
Quel clé wifi ? (écrit sur l'étiquette sur le coté de la clé en général).
Quel logiciel pour gérer le wifi ?
Tu as tenté de réinstallé STEAM ?

Quand tu "désactives kerio", tu fais clic droit >> désactiver ou clic droit >> quitter. Car je sais que certains parefeu (comme Outpost) si tu les quitte pas complètement des fois ils foutent encore la meyrde. Smile


Voilà voilou Smile

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
29-09-2007 09:49 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #5
 
Bah il a dis Orange livebox wifi, est ce que c'est constant la période pendant laquelle tu n'es pas déconnecté ?

Légèrement en vacances (bcp en fait)
Bux
29-09-2007 09:59 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 818
Inscription : Mar 2006
Réputation : 21
Message : #6
 
Ah j'avais lu que wifi, autant pour moi.
Bon, pas grave, il reste les autres questions Tongue

Plus la tienne Smile

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
29-09-2007 10:02 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
François Hors ligne
Informaticien qualifié
****

Messages : 613
Inscription : Sep 2006
Réputation : 0
Message : #7
 
Non je n'utilise pas de proxy ^^'
Pis ethernet j'en n'avait jamais besoin le probleme est venu il y a peu de temp...
J'utilise le wi-fi bah depuis que j'ai ma livebox donc environ 1an a peu pres,
j'ai pas encore désintaller steam mais enfaite le probleme ne vient pas toujour et non plus sur tout les serveur seulement sur quelque un et pas toujours a la meme heure il y a des moment ou il n'y pas de probleme de connection de ce genre...
29-09-2007 17:05 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
-Sh4D0w- Hors ligne
~ Modérateur ~
******

Messages : 1 753
Inscription : Sep 2007
Réputation : 3
Message : #8
 
regarde si tu n'as pas une maj serveur a faire on ne sais jamais j'avais le meme probleme pour BF2 c'était lié au PunkBuster moi Smile c'est comme steam pour CS en gros Smile, peut etre que tu a un fort taux de ping qui fait que on te DC du serveur, ou alors si tu laisse ton emule tout sa si tu joue en meme temps sa fait une tonne de requete ping et ba sa Déconnecte


Image: modrateurf.png
~~~~~~~ PC INFO-WEB ~~~~~~~

" Sauver ou Périr "
" On peut aimer le sport & l'informatique , si je vous l'assure Smile "
29-09-2007 18:07 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
François Hors ligne
Informaticien qualifié
****

Messages : 613
Inscription : Sep 2006
Réputation : 0
Message : #9
 
Nan mais c'est totalement impossible parcque je coupe les autres log's avant de joué pour etre sur d'avoir un bon ping , j'ai une moyen de 50ping et de 100fps donc aucun probleme ici...
29-09-2007 19:19 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 818
Inscription : Mar 2006
Réputation : 21
Message : #10
 
francois666 a écrit :Non je n'utilise pas de proxy ^^'
Pis ethernet j'en n'avait jamais besoin le probleme est venu il y a peu de temp...
J'utilise le wi-fi bah depuis que j'ai ma livebox donc environ 1an a peu pres,
j'ai pas encore désintaller steam mais enfaite le probleme ne vient pas toujour et non plus sur tout les serveur seulement sur quelque un et pas toujours a la meme heure il y a des moment ou il n'y pas de probleme de connection de ce genre...

Ah mais si c'est seulement sur certains serveur c'est qu'il y a conflit c'est tout, moi par exemple, il y a un serveur sur lequel j'arrive à me connecter une fois sur 15, et 14 fois sur 15 je suis kické avant même d'arriver sur le jeu... malgré un ping satisfaisant (60)

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
02-10-2007 04:16 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Probleme package fichier_divers sur jdownloader2 tigrokiki 0 953 12-07-2022 23:29 PM
Dernier message: tigrokiki
  probleme money 2005 avec hotmail laurbro33 6 6 236 07-01-2020 21:00 PM
Dernier message: Bilifly
  error 126 steam connexion impossible IxLuiGi46xI 4 6 762 07-01-2020 21:00 PM
Dernier message: Bilifly
  Probleme odbc fabrice0501 2 5 437 05-02-2013 15:37 PM
Dernier message: Troll
  [Résolu] Problèmes avec Tune-Up Utilities cahorssport 4 7 107 30-08-2012 22:56 PM
Dernier message: Troll
Rainbow [Résolu] Vitesse d'affichage et de connexion faibles avec TeamViewer woudam 10 21 853 26-09-2011 12:08 PM
Dernier message: Informaticien zero
  Problème avec PowerPoint hoova 5 6 409 25-07-2011 16:35 PM
Dernier message: youx01
  Gravure avec Windows Media Player 5 8 403 04-04-2011 17:00 PM
Dernier message: Luaine
  [Résolu] Video daylimotion illisible avec FF Numlock 13 8 176 01-04-2011 14:39 PM
Dernier message: Luaine
  [Résolu] Boot impossible avec Memtest, un tuto svp ?* Aethiryas 19 14 095 03-01-2010 22:19 PM
Dernier message: Troll

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)