49 visiteur(s) en ligne
Date actuelle : 08-07-2020, 08:31 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Problee misterieux avec linux
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
Bengi2008 Hors ligne
Informaticien qualifié
****

Messages : 420
Inscription : Mar 2008
Réputation : 0
Message : #1
Problee misterieux avec linux
Bonjour, depuis ce matin, quand je demarre mon PC sous linux intrepid, je n'ai ni le son , ni internet.
Or comme je songeais a faire un upgrade, je me suis sit que c'est l'occasion de le faire par une reinstall.

donc je boot sur le live CD de ubuntu jaunty, et en arrivant sur le bureau, je constate que le son est absent, et que internet aussi. pourtant en faisant un clic droit sur l'applet reseau, et en faisant information, il me dit que je suis bien connecté sur le reseau local (eth0) et me donne les bon IP de connection:
il y a quelque chose qui empeche tous les logiciels firefox pidgin, ainsi que le terminal (requet ping) de tenter de se connecter au reseau puisque ça se comporte comme si le cable etait debranché.

-> Je redemarre donc sous windows pour verifier que rien n'est grillé sur mon PC, et je vois tout fonctionne nickel.
-> reboot sur live cd ubuntu Intrepid, et rien ne marche
-> reboot sous live CD ubuntu hardy et rien ne marche.
-> reboot sur ce live CD sur un autre Toshiba A200 et tout marche
Or en bootant sur les live CD, le voyant de mon disque dur clignotte comme si on ecrivait quelque chose dessus Idea
->Je retire mon disque dur et reboot avec le live CD et le son ainsi que internet refonctionne.

->Je remet mon disque et boot sur mon live CD puis le bug reparait:

il est donc evidant qu'il y a un fichier de config sur mon disque dur que le live CD repprends afin de charger un peut plus rapidement:
Comment peut on effacer ce fichier crasseux sans formater mon disque dur ? car il est evident que si windows fonctionne et qu'on a envie de le garder, on n'a pas envie de perdre 2 jours pour le reinstaller.
edit, quand je dit live CD, ça ne signifie pas live USB
(Ce message a été modifié le : 29-05-2009 18:06 PM par Bengi2008.)
29-05-2009 18:05 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #2
RE: Problee misterieux avec linux
Salut bengi, je pense que la solution est :

Supprimer la partition ext3 et Swap, puis recrér le grub, avec par exemple supergrub

Légèrement en vacances (bcp en fait)
Bux
29-05-2009 18:32 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Bengi2008 Hors ligne
Informaticien qualifié
****

Messages : 420
Inscription : Mar 2008
Réputation : 0
Message : #3
RE: Problee misterieux avec linux
vue que le grub n'etait pas installé sur le mbr du disque, en virant ext 3, et swap, je vire automatiquement le grub.

j'ai ensuite utilisé la console de reparation de windows pour etre sur que le contenu du MBR est restauré à l'etat d'usine de windows.

mais bien que je n'ai plus de ext3 ni de swap, je n'ai toujours pas internet depuis un live CD ubuntu. ni le son (si le disque dur est present).
(Ce message a été modifié le : 29-05-2009 18:41 PM par Bengi2008.)
29-05-2009 18:40 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 196
Inscription : Feb 2007
Réputation : 12
Message : #4
RE: Problee misterieux avec linux
Il serait tres tres tres tres improbable que la table d'allocation soit impliqué, c'est de l'ordre du tres rare, donc j'aurai tendance a dire que le grub avait une config dans le mbr de windows, normalement c'est impossible, mais si tu es sur de toi ya que ces deux possibilités. Tabla d'alloc ou Mbr de windows.

Si c'est pas ca, ca me depasse c'est illogique

Légèrement en vacances (bcp en fait)
Bux
29-05-2009 19:40 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Bengi2008 Hors ligne
Informaticien qualifié
****

Messages : 420
Inscription : Mar 2008
Réputation : 0
Message : #5
RE: Problee misterieux avec linux
l'outil "reparer l'ordi -> reparer le demarrage " supprime integralement le grub


de plus , si le grub posait probleme on n'aurait pas loading grub, grub error 22?


enfin sur un autre toshiba A200, j'ai fait une clé usb persistent grace au menu "creat usb startup".


ensuite sur cette clé, au demarrage, le voyant du disque clignotte au splash screen à tout les coups. (trop souvent à mon gout pour qu'il n''y ai pas d'ecriture / lecture de fichiers à la racine. De plus ça ne peut pas etre un montage car les disques sont demontés par defaut arrivé sur le bureau).

donc tout marche au premier demarrage.

deuxieme demarrage en anglais au lie du français tout marche jusqu'au premier ctrl alt back. où au login, on n'a pas de son.
à l'ouvertur du bureau on a le son de login, et 20 secondes apres la fin du chargement du bureau, son de bien venue.

Je suis bien connecté au reseau d'apres l'aplet, mais firefox, pidgin et compagnie n'en tient pas compte, ainsi le ping ne marche pas.


Extinction impossible.


Je debranche donc la clé pour redemarer en live CD. même probleme, sauf que le son a completement disparu, et même probleme d'extinction. sauf si j'enleve le disque dur ainsi que tous peripheries amovibles.
(Ce message a été modifié le : 29-05-2009 21:38 PM par Bengi2008.)
29-05-2009 21:06 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Manette neogeoX non reconnue sous linux tigrokiki 2 2 745 26-02-2020 15:35 PM
Dernier message: johnyjohny
  Comment enlever lecture seule sous linux mint 17.2 tigrokiki 3 5 470 07-01-2020 21:06 PM
Dernier message: Bilifly
  Comment avoir le meme menu dans linux que w10 ? tigrokiki 1 4 268 07-01-2020 21:00 PM
Dernier message: Bilifly
  [AIDE]Cron + php avec linux Nell95 6 6 252 03-01-2020 11:30 AM
Dernier message: leader.75
  Comment configurer Livebox avec openvpn linux ? tigrokiki 2 1 907 28-03-2018 04:49 AM
Dernier message: tigrokiki
  Problème pour installer deux linux sur un même disque donkeykong 20 12 980 26-02-2017 10:55 AM
Dernier message: tigrokiki
  [Résolu] Linux mint 17.2 - Installer post-it sur le bureau tigrokiki 1 6 276 18-05-2016 02:24 AM
Dernier message: tigrokiki
Question [Résolu] Mon linux mint Xfce refuse les mise à jour tigrokiki 2 5 222 09-05-2016 17:42 PM
Dernier message: tigrokiki
  Comment choisir dossier photo de Picasa sous Linux? tigrokiki 0 4 894 02-01-2016 19:15 PM
Dernier message: tigrokiki
  [Résolu] Comment mettre à jour flash player sur Linux Mint? tigrokiki 2 5 264 30-10-2015 13:58 PM
Dernier message: tigrokiki

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)