123 visiteur(s) en ligne
Date actuelle : 18-07-2019, 18:08 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Résolu] plus de wifi après formatage
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
big matt Hors ligne
Newbie
*

Messages : 5
Inscription : Mar 2008
Réputation : 0
Message : #1
[Résolu]plus de wifi après formatage
Bonjour à tous.
j'ai formaté mon pc portable récemment (fujitsu siemens amilo), et après avoir réinstallé windows (xp familial sp2), il ne trouvait plus ma carte wifi (atheros AR5005G). j'ai ensuite installé les drivers de ladite carte, windows l'a retrouvée (elle apparaît normalement dans le gestionnaire de périphériques), mais je suis depuis une situation fort embarassante : la connection wifi apparaît dans les connections réseaux, mais impossible de l'activer et de m'en servir pour me connecter à internet, l'assistant de connection de windows me met le message :

"Aucun réseau sans fil n'a été detecté à portée

Vérifiez que l'interrupteur de réseau sans fil est en position "marche" sur l'ordinateur.
Pour afficher une liste mise à jour, cliquez sur "Actualiser la liste des réseaux"."

bien sûr, le fait d'actualiser la liste des réseaux ne change rien au problème Wink
avant le formatage, j'avais un bouton sur le pc pour l'activer, ou la combinaison de touches fn+f10, mais aucun des deux ne fonctionne plus depuis. existe-t-il un moyen de l'activer autrement? Ou est-ce que j'ai bêtement oublié quelque chose?

je vous remercie par avance,
cordialement.

Matthieu
08-03-2008 16:11 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 191
Inscription : Feb 2007
Réputation : 12
Message : #2
 
Salut, bah la de suite, je peux seulement te conseiller de tenter une réinstallation comme ceci :

- Panneau de configuration / système / gestionnaires de périphériques, trouver ta carte wifi (dans réseau normalement), tu cliques dessus droit : désinstaller.

- Tu redémarres, il va t'avertir d'un nouveau matériel, tu n'installes pas le logiciel de wifi qui est fourni avec ton matériel mais met le cd dans le lecteur puis continu l'assistant d'installation du matériel !

Voila après on avisera d'autres possibilités.

Légèrement en vacances (bcp en fait)
Bux
08-03-2008 19:02 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
big matt Hors ligne
Newbie
*

Messages : 5
Inscription : Mar 2008
Réputation : 0
Message : #3
 
Tout petit problème, c'est sûrement idiot, mais la désinstallation de la carte wifi ne fonctionne pas : elle est de nouveau là après redémarrage. j'ai 4 éléments dans les cartes réseaux :
-carte réseau 1394 et carte réseau fast éthernet PCI realtek RTL8139 family, qui n'ont a priori rien à voir avec mon problème (je crois)
-Atheros AR5005G Wireless Network Adapter (ma carte wifi, donc?) et IEEE 802.11g USB adapter (qu'est ce que c'est que ça?)

de plus, c'est une carte intégrée au pc, j'ai pas eu de logiciel d'installation relatif à la carte wifi en particulier. donc pour la réinstallation, je suppose qu'il faut utiliser le cd "drivers & utilities" fourni avec le pc.

merci de votre attention Smile
10-03-2008 12:49 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 191
Inscription : Feb 2007
Réputation : 12
Message : #4
 
Bah oui tu le laisses dans le lecteur et tu fais la recherche de pilotes dessus !

Légèrement en vacances (bcp en fait)
Bux
10-03-2008 16:33 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
big matt Hors ligne
Newbie
*

Messages : 5
Inscription : Mar 2008
Réputation : 0
Message : #5
 
bon ben... ça marche pas. apparemment, y'a même pas de pilote pour la carte wifi sur le cd de pilotes fournis avec le pc :shock:
j'ai essayé d'installer les drivers d'une autre façon, mais c'est toujours pareil : la carte wifi est installée, elle semble active et fonctionner normalement (d'après le gestionnaire de périphériques en tout cas), mais pas moyen de la faire travailler.
je sais vraiment plus quoi faire. j'essaie de dl des pilotes ailleurs, on verra bien.
13-03-2008 17:48 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #6
 
Salut vous deux,

J'ai déjà vu un problème similaire.

En fait, le WiFi est désactivé par défaut.

Il y a dans ce cas à ma connaissance deux possibilités de l'activer.

La première c'est d'utiliser les boutons sur le PC, qui sont fait exprès.

Evidemment, il faut souvent pour cela que le logiciel du constructeur soit installé dessus.

Cela se résout assez vite quand on a une connexion et la connaissance du site nommé "google.fr".

Mais pas si facilement visiblement Smile

Pourrais-tu donc nous donner la référence précise (numéro de série du amilo) de ton PC portable ? Histoire qu'on cherche sur le site de ton constructeur, le lien de téléchargement des logiciels fournis avec.


La seconde solution, est moins certaine, car ça ne fonctionne pas obligatoirement avec tous les PC, mais je te la donne quand même :

Rends-toi dans les favoris réseau.
Dans le panneau de gauche, tu clic sur "Voir toutes les connexions réseau".

Ensuite tu devrais voir plusieurs connexion : réseau local...réseau sans fil !

Tu double clic sur ta connexion sans fil...

Tu devrais avoir une fenêtre qui s'affiche "activation de la carte en cours...."

Puis ensuite tu arriveras sur les propriétés de la carte (ou sur la fenêtre de recherche de réseaux, ca dépend).

Après cela ta carte devrait être activée et donc tu devrais pouvoir capter les réseaux qui se baladent autour de ton PC ! (comment-ça un réseau n'a pas de jambe ? )

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
15-03-2008 10:32 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
big matt Hors ligne
Newbie
*

Messages : 5
Inscription : Mar 2008
Réputation : 0
Message : #7
 
c'est gentil de me prendre pour un débile mais visiblement t'as pas non plus lu tout ce que j'ai écrit.

ta première solution, je l'ai essayée, j'ai téléchargé tous les drivers qui correspondent à mon pc sur le site du fabricant, mais aucun n'a résolu le problème : ni ceux qui n'ont rien à voir avec (comme on pouvait s'y attendre), ni ceux de la carte wifi, qui permettent à windows de la reconnaitre, mais qui ne font pas fonctionner le réseau. les boutons sur le pc, comme je l'ai déjà expliqué, sont hors d'usage (mais pourquoi ... ?!)

quant à la deuxième, c'est bien pensé, encore une fois, j'avais déjà essayé. en fait, la carte est active, comme elle l'avait toujours été, sauf que pour activer la connexion au réseau, faut appuyer sur le bouton, qui, encore une fois, ne marche pas.
je pensais qu'il y avait peut être un moyen de l'activer via le système d'exploitation, quelque part? bref. au cas où, mon pc est un fujitsu-siemens amilo A1650G.

merci quand même.
16-03-2008 16:19 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #8
 

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
16-03-2008 18:36 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
big matt Hors ligne
Newbie
*

Messages : 5
Inscription : Mar 2008
Réputation : 0
Message : #9
 
ho mon dieu. dire que j'ai cherché un truc dans le genre, et que je suis passé à côté Sad

un grand merci à toi en tout cas, ça fonctionne de nouveau. trooop biiiieeeen Big Grin

et excuse moi d'avoir réagi de manière un peu agressive, j'avais vraiment l'impression que tu me prenais pour un c**, dans des circonstances dans lesquelles j'avais pas envie de rire :oops: désolé en tout cas
et encore merci Wink
problème résolu. et merci également à Zarnergun de m'avoir prêté attention


edit/PS : si c'est pas hors sujet : qu'est ce que t'entend par : "ils permettent d'effectuer des attaques par injections" ??
17-03-2008 21:36 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #10
 
Salut Big matt,

Super, je met en résolu Wink

Pour ta réaction, comme je l'ai dit précédemment, je m'excuse aussi, j'aurai dû faire plus attention à la manière dont j'ai dit les choses Wink

Pour le "ps" : cette technique est un moyen de pénétrer les réseau WiFi en envoyant des données toi-même à l'intérieur du réseau. Par le biais de plusieurs manipulations, tu réussis à forcer un pseudo dialogue et à récupérer des données permettant une interprétation du cryptage. Et si je me souviens bien, seuls certains chipset WiFi, dont les Atheros, permettent ce genre de manipulation. Voilà pour la culture Wink

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
17-03-2008 21:47 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Probleme Wifi spleeneur 2 4 542 04-10-2017 10:27 AM
Dernier message: ghous
  connexion wifi netbook sarah07 3 4 924 04-10-2017 10:26 AM
Dernier message: ghous
  netbook et wifi roland59 5 5 758 14-09-2017 07:51 AM
Dernier message: ghous
  Probleme installation Controleur Reseau & Wifi tigrokiki 1 1 913 08-09-2017 07:48 AM
Dernier message: ghous
  Probleme de connexion wifi-hotspot ayassiaya 8 7 799 05-09-2017 09:24 AM
Dernier message: ghous
  WIFI Désactivée à chaque arrêt gravdigaz6 1 3 558 10-08-2017 08:08 AM
Dernier message: ghous
  wifi fonctionne mal sur 2ème pc gravdigaz6 4 4 286 09-08-2017 08:04 AM
Dernier message: ghous
  [Résolu] Probleme disfonction wifi sur netbook tigrokiki 13 7 258 22-01-2013 07:05 AM
Dernier message: leader.75
  WIFI pour les nuls choupinette 77 11 11 084 04-03-2012 12:26 PM
Dernier message: Troll
  [Résolu] Wifi connectée pas de web leader.75 45 26 559 20-07-2011 22:19 PM
Dernier message: leader.75

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)