77 visiteur(s) en ligne
Date actuelle : 23-09-2017, 08:30 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Résolu] petit bug avec un topic?
 
Note de cette discussion :
  • Moyenne : 1 (1 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
buzzmansai Hors ligne
Un million de soleils...
******

Messages : 5 031
Inscription : May 2008
Réputation : 18
Message : #1
petit bug avec un topic?
salut vous !!

euh, et bien, j'ai juste une remarque à vous exposer,
en surfant un peu sur le forum, il me semble que j'ai décelé un p'tit "kouak"...

dans la section "logithèque" "jeux vidéo", le topic "medieval: total war II" est là mais pourtant il n'existe plus... quand je clique dessus, le fofo me dit que le sujet n'existe pas !!!

et pis il y a ça:

Image: sans-titre2345678910.png

le message date du jour même et avec 10 minutes d'avance...

PcInfoWeb est vraiment l'avenir...!!! Big Grin

Image: buzzman21.jpg
08-07-2011 21:10 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
leader.75 Hors ligne
Administrateur
******

Messages : 8 590
Inscription : Jan 2010
Réputation : 21
Message : #2
RE: petit bug avec un topic?
(08-07-2011 21:10 PM)buzzmansai a écrit :  salut vous !!

euh, et bien, j'ai juste une remarque à vous exposer,
en surfant un peu sur le forum, il me semble que j'ai décelé un p'tit "kouak"...

dans la section "logithèque" "jeux vidéo", le topic "medieval: total war II" est là mais pourtant il n'existe plus... quand je clique dessus, le fofo me dit que le sujet n'existe pas !!!

et pis il y a ça:

Image: sans-titre2345678910.png

le message date du jour même et avec 10 minutes d'avance...

PcInfoWeb est vraiment l'avenir...!!! Big Grin
Tu savais pas ?
PCW "Machine à remonter le temps" :lol:
Et en effet là, il y a un bug... Dodgy

Image: zoran-14f6a03-1.gif
Webmaster
http://bm.etmoi.forumdesfans.com/index.php
http://roch.forumforever.com/index.php
(Ce message a été modifié le : 09-07-2011 08:31 AM par leader.75.)
09-07-2011 08:29 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Informaticien zero Hors ligne
Modérateur
******

Messages : 3 406
Inscription : Jun 2011
Réputation : 13
Message : #3
RE: petit bug avec un topic?
Chez moi il indique qu'il a été créé aujourd'hui il y a vers une minute.

Idea Souvent, une simple recherche internet suffit pour trouver la solution à son problème.
(Ce message a été modifié le : 09-07-2011 10:01 AM par Informaticien zero.)
09-07-2011 10:00 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #4
RE: petit bug avec un topic?
C'est super bizarre votre truc. Parce qu'en plus la date est en rouge alors que normalement le rouge c'est réservé pour les "vieux" topics (> 1 an de mémoire)
Je vais faire un rebuild du cache et relancer deux trois routines, vérifier également que le serveur soit à l'heure, puis vous me dites si ça va mieux Smile

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
09-07-2011 17:32 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Informaticien zero Hors ligne
Modérateur
******

Messages : 3 406
Inscription : Jun 2011
Réputation : 13
Message : #5
RE: petit bug avec un topic?
Est-que le topic existait avant?

Idea Souvent, une simple recherche internet suffit pour trouver la solution à son problème.
09-07-2011 17:34 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #6
RE: petit bug avec un topic?
Alors, déjà : C'est un topic magique.

En fait, il se met à l'heure du serveur, il a toujours été créé au moment même où vous le regardez ! Moi il m'affiche 18h34... J'actualise, il affiche maintenant 18h35 !! Trop cool Big Grin

Et sinon j'ai vérifié, le serveur était quasiment à l'heure, il avait un retard de 0.001087 sec (véridique !!!). Je look le topic + en détails.

EDIT : Effectivement, "la discussion demandée n'existe po".
J'ai peut-être une idée.

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
(Ce message a été modifié le : 09-07-2011 17:37 PM par Troll.)
09-07-2011 17:36 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Informaticien zero Hors ligne
Modérateur
******

Messages : 3 406
Inscription : Jun 2011
Réputation : 13
Message : #7
RE: petit bug avec un topic?
Laisse le comme ça, ça fait de ton site un site magique!!

l faut aussi regarder quand par qui a été créer le topic.

Idea Souvent, une simple recherche internet suffit pour trouver la solution à son problème.
09-07-2011 17:38 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 806
Inscription : Mar 2006
Réputation : 21
Message : #8
RE: petit bug avec un topic?
Bon, ce topic est maintenant dans la corbeille.
J'ai regardé dans la base de données et en fait ce topic n'avait aucun "post" correspondant.

Ça a sans doute était causé à cause d'un bug temporaire au moment où l'inconnu à essayer de poster le sujet.

Il y a eu un bug temporaire de ce genre à un moment je ne me souviens plus exactement quand, où on pouvait plus créer de message.

Ce sujet n'avait pas de date, pas de post, pas de posteur lié... Bref, rien, à part le fait qu'il avait été vu 339 fois dont plusieurs dizaines cette semaine ! Sinon, nada, un parfait orphelin. Donc il est allé faire joujou dans la corbeille. Merci de l'avoir signalé Smile

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
09-07-2011 17:46 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
buzzmansai Hors ligne
Un million de soleils...
******

Messages : 5 031
Inscription : May 2008
Réputation : 18
Message : #9
RE: petit bug avec un topic?
la magie des sites web... ^^

"la magie ce n'est en fait qu'un cheat code de la réalité" dixit "le batteur" dans "planetary"...

Image: buzzman21.jpg
09-07-2011 22:14 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
leader.75 Hors ligne
Administrateur
******

Messages : 8 590
Inscription : Jan 2010
Réputation : 21
Message : #10
RE: petit bug avec un topic?
:lol::lol::lol:

Image: zoran-14f6a03-1.gif
Webmaster
http://bm.etmoi.forumdesfans.com/index.php
http://roch.forumforever.com/index.php
09-07-2011 22:28 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  [Résolu] Problème d'affichage du topic des règles Toto 1 2 179 16-09-2011 08:02 AM
Dernier message: Troll

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)