117 visiteur(s) en ligne
Date actuelle : 10-12-2019, 01:47 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Hot-Swap HDD Sata
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
Rammstein_666 Hors ligne
Informaticien qualifié
****

Messages : 418
Inscription : Oct 2008
Réputation : 0
Message : #11
 
Ouai mes Disk son branché directement a la Mobo sur le Port 0 et 1

mais normalement sa devrai fonctionné puisque j'ai aussi eu un Bracket E-Sata et celui ce branche directement sur la Mobo aussi

Intel E8500 @ 4320.04 MHz ( 480 x 9 )
Gigabyte GA-X48-DS5
Gskill Pi Series 2 x 1 Go DDRII PC 8500
ATI HD 4850
Creative Sound Blaster X-Fi Elite Pro
Alim Corsair HX 520 Watt
Altec Lansing FX5051 - Systme 5.1
Antec Nine Hundred
Windows 7 Professional Edition 64 Bits
17-10-2008 16:28 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #12
 
Quel OS ? XP ? Vista ?

Quand tu branches une clé USB et que tu as l'icône qui apparaît, est-ce tu vois aussi tes disques si tu double cliques sur cette icône ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
17-10-2008 17:08 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Rammstein_666 Hors ligne
Informaticien qualifié
****

Messages : 418
Inscription : Oct 2008
Réputation : 0
Message : #13
 
Xp Pro

Et quand je branche une clé, nan je vois pas les DD dans le menu

Intel E8500 @ 4320.04 MHz ( 480 x 9 )
Gigabyte GA-X48-DS5
Gskill Pi Series 2 x 1 Go DDRII PC 8500
ATI HD 4850
Creative Sound Blaster X-Fi Elite Pro
Alim Corsair HX 520 Watt
Altec Lansing FX5051 - Systme 5.1
Antec Nine Hundred
Windows 7 Professional Edition 64 Bits
17-10-2008 17:30 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 191
Inscription : Feb 2007
Réputation : 12
Message : #14
 
Statistiquement passant par un contrôleur e-Sata je suis sur que c'est bon, sur la cm je n'ai jamais vu de hot plug Cm

Légèrement en vacances (bcp en fait)
Bux
17-10-2008 18:11 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Rammstein_666 Hors ligne
Informaticien qualifié
****

Messages : 418
Inscription : Oct 2008
Réputation : 0
Message : #15
 
Si si il y a des Carte mère qui permettent le débranchement à chaud des DD

Mais apparemment pour moi sa serai une Histoire d'OS, sous Vista sa fonctionnerai.

Intel E8500 @ 4320.04 MHz ( 480 x 9 )
Gigabyte GA-X48-DS5
Gskill Pi Series 2 x 1 Go DDRII PC 8500
ATI HD 4850
Creative Sound Blaster X-Fi Elite Pro
Alim Corsair HX 520 Watt
Altec Lansing FX5051 - Systme 5.1
Antec Nine Hundred
Windows 7 Professional Edition 64 Bits
17-10-2008 18:33 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 191
Inscription : Feb 2007
Réputation : 12
Message : #16
 
Matériellement, il faudrait un circuit pouvant couper les tensions afin d'éviter au disque dur une rupture brutale ... je suis pas sur que beaucoup de carte mère le fasse et surtout a un prix abordable !

Légèrement en vacances (bcp en fait)
Bux
17-10-2008 18:40 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #17
 
Tu as combien de disques durs d'un côté ?

Ce qui est possible, c'est aussi que tu n'aies pas ou mal installé les drivers S-ATA. Je sais par exemple que moi sous XP j'ai installé le contrôleur S-ATA après installation, avec le CD de ma CM, et peut-être bien que je n'aurai pas la possibilité de les déconnecter si je n'avais pas installé ces pilotes.

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
17-10-2008 18:44 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Rammstein_666 Hors ligne
Informaticien qualifié
****

Messages : 418
Inscription : Oct 2008
Réputation : 0
Message : #18
 
Effectivement, c'est ce que j'ai cru

J'ai réinstaller tous les pilotes et il a l'air Ok

Intel E8500 @ 4320.04 MHz ( 480 x 9 )
Gigabyte GA-X48-DS5
Gskill Pi Series 2 x 1 Go DDRII PC 8500
ATI HD 4850
Creative Sound Blaster X-Fi Elite Pro
Alim Corsair HX 520 Watt
Altec Lansing FX5051 - Systme 5.1
Antec Nine Hundred
Windows 7 Professional Edition 64 Bits
17-10-2008 19:48 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #19
 
Salut,

Hmm étonnant (très).

Par contre tu n'as pas répondu aux autres questions :

Tu as combien de disques durs ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
18-10-2008 05:40 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Rammstein_666 Hors ligne
Informaticien qualifié
****

Messages : 418
Inscription : Oct 2008
Réputation : 0
Message : #20
 
Ah ouai :oops:

J'en est deux et tous deux sont en S-ATA II, et un Graveur DVD en Sata II aussi

Intel E8500 @ 4320.04 MHz ( 480 x 9 )
Gigabyte GA-X48-DS5
Gskill Pi Series 2 x 1 Go DDRII PC 8500
ATI HD 4850
Creative Sound Blaster X-Fi Elite Pro
Alim Corsair HX 520 Watt
Altec Lansing FX5051 - Systme 5.1
Antec Nine Hundred
Windows 7 Professional Edition 64 Bits
18-10-2008 05:52 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  DD sata lent marseilleenforce13 15 5 024 24-05-2009 22:09 PM
Dernier message: Troll
  disque dur sata invisible dans windows et dans le bios lilsofy 5 8 284 15-10-2007 19:28 PM
Dernier message: Troll
  [avis] Graveur DVD 2couches en SATA El'Gbx 7 2 683 07-09-2006 19:37 PM
Dernier message: El'Gbx
  Petit problème SATA CrazyCat 4 2 474 07-08-2006 19:51 PM
Dernier message: danoo

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)