238 visiteur(s) en ligne
Date actuelle : 21-09-2021, 21:56 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Reglé] Utiliser port VGA de la CM
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
T-1000 Hors ligne
Dieu de l'informatique
******

Messages : 6 711
Inscription : Oct 2006
Réputation : 16
Message : #1
[Reglé] Utiliser port VGA de la CM
Bonsoir tous le monde

J'ai un petit problème.
Je vient de récupérer un PC ainsi que deux écrans que j'aimerai bien brancher ensemble sur ce PC.

J'ai donc brancher mon premier écran sur le port VGA de ma carte graphique. Jusque la aucun problème.
Par contre, je veux brancher mon deuxième écran sur le port VGA de la carte mère (la carte graphique - une Geforce 4 MX 440 - ne possède qu'un seul port VGA) mais rien affiche sur cette écran

Je signale que j'ai effectué le branchement inverse et les deux écrans fonctionne très bien sauf le port écran de la carte mère.

Je suppute que le port VGA de la carte mère à été désactivé et qu'il faut le réactivé en passant par le bios mais je n'y ai rien trouvé.

Je vous remercie de votre aide.



Je précise que le PC que je vient de récupérer est un Packard Bell IMedia SL 8043 commercialisé acheté en février 2003.


Je souhaite mes meilleurs voeux à ceux qui ne les ont pas encore reçu

http://bedetheque.fr.nf/

Image: cartmanthecoon.gif
04-01-2007 20:58 PM
Envoyer un email à cet utilisateur Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gargout Hors ligne
Informaticien professionnel
*****

Messages : 979
Inscription : Aug 2006
Réputation : 0
Message : #2
 
Salut Smile

:arrow: tout d'abord il faut installer le pilote "Detonator" des circuits GeForce mais est reproductible avec la majorité des cartes 3D Wink
:arrow: Clique droit de la souris sur le bureau Windows, choisir la commande propriétés, puis l'onglet Paramètres et après cliques sur le bouton Avancé.
:arrow: choisis l'onglet "Ecran" et procèdes aux modifications,... // je ne peux pas te donner la suite d'instructions puisque je travaille sur une carte ati x1600 pro Sad avec le logiciel Catalyst, je vais essayer d'installer ma carte Geforce 7600 et voir comment je peux t'aider Wink //
a suivre,... Smile

Image: gargout.gif
Image: dbz.jpg
Image: 5401wx6.gif
-------------------------------------------------------
Image: singe.gifImage: 538772ax0.gif
04-01-2007 21:38 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
T-1000 Hors ligne
Dieu de l'informatique
******

Messages : 6 711
Inscription : Oct 2006
Réputation : 16
Message : #3
 
Je vais déjà voir ce que je peux faire avec ce début d'information.

Merci

http://bedetheque.fr.nf/

Image: cartmanthecoon.gif
04-01-2007 21:42 PM
Envoyer un email à cet utilisateur Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gargout Hors ligne
Informaticien professionnel
*****

Messages : 979
Inscription : Aug 2006
Réputation : 0
Message : #4
 
tu peux aussi résoudre le problème en modifiant les paramètres du BIOS, mais c'est une opération très délicate :!:

Image: gargout.gif
Image: dbz.jpg
Image: 5401wx6.gif
-------------------------------------------------------
Image: singe.gifImage: 538772ax0.gif
04-01-2007 21:51 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
T-1000 Hors ligne
Dieu de l'informatique
******

Messages : 6 711
Inscription : Oct 2006
Réputation : 16
Message : #5
 
C'est à ça que j'ai penser tous de suite.
Mais je n'ai rien trouver qui puisse avoir un rapport avec le port VGA : je suppute qu'il doit il y avoir un réglage a passé de Disable à Enable.

Mais bon c'est plus facile à dire qu'à faire !

http://bedetheque.fr.nf/

Image: cartmanthecoon.gif
04-01-2007 21:56 PM
Envoyer un email à cet utilisateur Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gargout Hors ligne
Informaticien professionnel
*****

Messages : 979
Inscription : Aug 2006
Réputation : 0
Message : #6
 
j'ai une idée, et ça peut marcher et tu auras peut être un double affichage:

:arrow: Clique droit dans le bureau/Propriétés
:arrow: Onglet paramètres/dans l'ascenseur de l'option affichage
:arrow: choisis le nom du chipset graphique (VGA) de ta carte mère
:arrow: Valides par OK
:arrow: Test :mrgreen:
:arrow: je te conseille d'installer les drivers de ta carte graphique ("Detonator") pour bien paramétrer l'affichage
Image: parametresaffichagexp9wj9.gif
Source de la screenshot : Propriétés de l' affichage Windows XP

@+

Image: gargout.gif
Image: dbz.jpg
Image: 5401wx6.gif
-------------------------------------------------------
Image: singe.gifImage: 538772ax0.gif
05-01-2007 01:11 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #7
 
Salut à vous deux, je ne veux pas vous contredire mais il mse semble que le principe, quand la carte mère a un chipset intégré et en plus une cg additionnelle, est le suivant :

Tu laisse le chip graphique activé -> LA cg additionnelle est désactivée.
Tu active la cg addtionnelle -> Pour ca il faut desactiver le chip graphique...


Sinon ca voudrait dire que tu as deux cartes graphiques, ce qui ne se fait pour l'instant qu'avec des carte spéciales(nvidia-> sli ; ati -> crossfire) et ils faut qu'elle soient identiques, donc tu peux essayer de voir si tu peux activer les deux dans le bios, mais normalement il faut choisir...

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
05-01-2007 10:35 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gargout Hors ligne
Informaticien professionnel
*****

Messages : 979
Inscription : Aug 2006
Réputation : 0
Message : #8
 
il y a une autre solution, utilises ta cg pour le double affichage, par exemple tu branches le 1er écran sur le port vga de ta cg, et pour le 2ème écran tu le branches sur son port dvi ou S-TV, mais il te faudra un adaptateur adéquat,...

Image: gargout.gif
Image: dbz.jpg
Image: 5401wx6.gif
-------------------------------------------------------
Image: singe.gifImage: 538772ax0.gif
05-01-2007 17:49 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #9
 
ah voui en effet =)

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
05-01-2007 18:49 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
T-1000 Hors ligne
Dieu de l'informatique
******

Messages : 6 711
Inscription : Oct 2006
Réputation : 16
Message : #10
 
gargout a écrit :il y a une autre solution, utilises ta cg pour le double affichage, par exemple tu branches le 1er écran sur le port vga de ta cg, et pour le 2ème écran tu le branches sur son port dvi ou S-TV, mais il te faudra un adaptateur adéquat,...


Ma carte graphique possède un port VGA mais aucun port DVI.
Mais j'ai vais essayer de le brancher sur la sortie TV.

http://bedetheque.fr.nf/

Image: cartmanthecoon.gif
06-01-2007 14:10 PM
Envoyer un email à cet utilisateur Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)