85 visiteur(s) en ligne
Date actuelle : 03-08-2020, 23:50 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Probleme]Carte son et micro
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
Al3x Hors ligne
Newbie
*

Messages : 42
Inscription : Jul 2006
Réputation : 0
Message : #1
[Probleme]Carte son et micro
Bonjour tout le monde Smile,

Voila, j'ai un petit probleme. Depuis que j'ai reinstaller mon OS sur mon PC, j'ai un problème avec mon micro . Voila, que ce soit avec msn, skype ou team speak, les personnes n'entendent pas le bruit qui sort de mon microphone ( qui fonctionne ) mais ce qui sort de mes enceintes. Pourtant, j'ai bien configuré mon "Sons et Périphériques audios" en 2.1 avec ma carte mere et etc....

PS : mon casque n'est pas en USB, c'est un truc normal

Merci d'avance de votre aide Smile
24-07-2006 09:16 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Bilifly Hors ligne
Administrateur
******

Messages : 3 438
Inscription : Mar 2006
Réputation : 11
Message : #2
 
Bonjour et bienvenue sur le forum

Des fois, le micro se met en "Muet" dès que tu décroches

Image: powered-by-linux.png Image: actualites-informatiques-pcw.1.gif
Image: userbar-ubuntu.gif
24-07-2006 09:41 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Nobody Hors ligne
Informaticien qualifié
****

Messages : 409
Inscription : Jul 2006
Réputation : 0
Message : #3
 
Bonjour, perso sur msn, même quand le micro est cochéé muet mes correspondant m'entendent, il n'y a que mois je ne m'entend pas parler danx c'est un autre pb à mon avis ^^

Image: ffuser.jpg
Image: WindowsLinuxUSER.jpg
24-07-2006 11:21 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Chamaille Hors ligne
Informaticien qualifié
****

Messages : 506
Inscription : Jul 2006
Réputation : 0
Message : #4
 
parfois en réinstallant le micro (si tu as un cd d'installation, ce qui n'est pas forcément le cas), ça remarche...

Image: Chamaille.jpg

CARPE DIEM
24-07-2006 11:47 AM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Chamaille Hors ligne
Informaticien qualifié
****

Messages : 506
Inscription : Jul 2006
Réputation : 0
Message : #5
 
Autre idée:

Vérifie le niveau de volume du microphone, éventuellement fais un test avec l'enregistreur fourni :
Démarrer / Programmes / Accessoires / divertissement / Magnétophone
(sous Windows)

Si ça ne marche pas: vérifie que le micro est sélectionné comme micro par défaut dans Windows ! Contrôle du volume (dans la barre de tâche)/ Options / Propriétés / Enregistrement / OK / Sélectionner

Enfin, vérifie que la jack est dans la prise micro (oui une erreur peut arriver à tout le monde même si je pense que c'est la première chose que l'on regarde Wink )

Voilà! Affaire à suivre!

Image: Chamaille.jpg

CARPE DIEM
24-07-2006 12:04 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Nobody Hors ligne
Informaticien qualifié
****

Messages : 409
Inscription : Jul 2006
Réputation : 0
Message : #6
 
sinon, juste une question tu as quoi comme pc, parce que moi j'ai une reconnaissance auto de périfériques sur mon acer un peu douteuse, mais qui est paramètrable donc as tu un acer ou pas ?

Image: ffuser.jpg
Image: WindowsLinuxUSER.jpg
24-07-2006 13:04 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Nobody Hors ligne
Informaticien qualifié
****

Messages : 409
Inscription : Jul 2006
Réputation : 0
Message : #7
 
sinon autre chose :

as tu une icône sound effect dans la barre près de l'horloge, ou as tu :

panneau de configuration/sons, voix et périphériques audio/gestionnaire d'effets sonores
????

Image: ffuser.jpg
Image: WindowsLinuxUSER.jpg
24-07-2006 16:13 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #8
 
Salut a tous


Bienvenue Al3x !!!


Premiere chose: quel...OS? Ensuite, peux-tu me donner le nom de ton organe d'entrée sonore ? (en clair, ce qui gere ton micro). Peut-etre un probleme de drivers, j'ai un copain qui avait le même probleme, il avait planté l'installation du micro.


Je ne pense pas que ca vienne de ton casque mais...as-tu essayé avec un autre micro ou as-tu un moyen de tester ton micro ?


A+


Troll

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
24-07-2006 16:16 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Al3x Hors ligne
Newbie
*

Messages : 42
Inscription : Jul 2006
Réputation : 0
Message : #9
 
OS : Windobe XP SP2
De plus, je n'ai pas installé mon micro puisqu'il n'est pas en usb Smile, c un povre micro tout con branché sur le jack.
Puis ce qui est ds la barre de tahce, j'ai essayé ac enregistrement, sa me marche pas
De plus dans entré audio, j'ai le nom du chipset de ma carte mère normal puisque mon micro est branché dessus Smile

Elle est bien installé, je pense à un probleme de non compatibilité entre le OS et ma carte mere car j'ai changé de OS avt que ca foire Smile
24-07-2006 20:57 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #10
 
Al3x a écrit :OS : Windobe XP SP2
De plus, je n'ai pas installé mon micro puisqu'il n'est pas en usb Smile, c un povre micro tout con branché sur le jack.
Puis ce qui est ds la barre de tahce, j'ai essayé ac enregistrement, sa me marche pas
De plus dans entré audio, j'ai le nom du chipset de ma carte mère normal puisque mon micro est branché dessus Smile

Elle est bien installé, je pense à un probleme de non compatibilité entre le OS et ma carte mere car j'ai changé de OS avt que ca foire Smile

Justement, c'est là que je voulais en venir, le micro n'est oas bien installé / non-reconnu, mais quand je dis micro la, c'est l'entrée de son, ton micro c'est juste pour tester. C'est pour ca que je voulais en savoir le nom, pour te trouver les drivers.

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
25-07-2006 03:54 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  probleme pour imprimer des onglet rajouter veve890 1 3 617 13-06-2015 05:07 AM
Dernier message: Troll
  Choix carte graphique ? Xpredator 4 5 570 20-02-2013 21:24 PM
Dernier message: Troll
  probleme messenger jpamiens 9 3 981 02-11-2011 12:50 PM
Dernier message: Troll
  probleme avec le site Chiva 7 6 244 18-06-2010 07:10 AM
Dernier message: Chiva
  [Résolu] Problème Carte SD mitry77 23 12 036 10-10-2008 20:01 PM
Dernier message: Le_BLoNd_Du_76
  [Résolu] Carte mère Asus P5W DH Deluxe Ptit_Jul 9 3 082 30-07-2008 10:45 AM
Dernier message: Troll
  Probleme avec mon NEO ZAZZ MUSIC GO dark 5 2 912 30-05-2008 21:11 PM
Dernier message: Troll
  Probleme carte PCI IDE ikko 1 3 322 02-02-2007 18:13 PM
Dernier message: Troll
  [Résolu] Micro ou enceinte intégré a l'écran Lili 4 3 291 09-01-2007 20:50 PM
Dernier message: Troll
  probleme d600E(resolu) bils2 6 2 666 01-11-2006 20:06 PM
Dernier message: bils2

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)