116 visiteur(s) en ligne
Date actuelle : 01-04-2020, 17:23 PM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
Problème installation d'une nouvelle carte graphique.
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
Ggran Hors ligne
Newbie
*

Messages : 3
Inscription : Apr 2011
Réputation : 0
Message : #1
Problème installation d'une nouvelle carte graphique.
Bonjour à tous !

J'ai actuellement un petit soucis d'ordinateur et j'espère que vous pourrez m'aider a le résoudre car je ne sais vraiment plus quoi faire Sad
Je vais tacher d'être le plus précis et le plus clair possible !

Je possède un PC acheté il y a environ 1 ans dont voici ses caractéristiques :

Système d'exploitation : Windows Seven Edition familiale premium
Modèle : Hp, HPE-110fr
Processeur ; Intel Core i5 CPU 3,20 GHZ
Type du système : 64 bits
RAM : 6 go
Carte graphique actuelle : Nvidia Geforce GT230
Moniteur : Ecran HP

Récemment j'ai voulu améliorer la puissance de mon ordinateur en vue de faire marcher certains jeu puissants avec une ips élevé. Je me suis donc procurer une carte graphique dont vous pouvez voir les détails ici : http://www.materiel.net/carte-graphique/...59415.html

Après réception, je commence a l'installer et on remarque avec mon frêre qu'il lui faut 2 prises P8 pour la branche, chose que je n'avais pas sur mon alim.
Je change donc d'alim essayant de respecter les dimensions et la puissance, j'en ai pris une correct a 750w alors que la mienne fournissait max 460.
Je l'installe, je n'oubli rien et je remet la carte graphique.

Et la voici le problème :

A l'allumage, l'ordinateur se lance sans aucun problème mais l'écran ne reconnait rien. Il indique ceci :

DVI : Scanning => No signal
VGA : Scanning => No signal

et ensuite il se met en veille.

Avec la MSI Nvidia Geforce GTX460 il y a deux prises DVI et mon écran ne peux se brancher qu'avec une prise DVI ou avec un adaptateur VGA ! Donc je ne comprends pas le problème !
Et ce problème persiste quand j'éteins et relance le PC.

Donc voila si jamais vous avez des solutions je suis preneur.
Merci de m'avoir lue.

A bientôt !
01-04-2011 01:00 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Adrien31200 Hors ligne
Newbie
*

Messages : 28
Inscription : Mar 2011
Réputation : 0
Message : #2
RE: Problème installation d'une nouvelle carte graphique.
Salut,
Je ne m'y connais pas du tout dans ce domaine mais petite question bête, es-tu sur que ta carte graphique est compatible avec ce pc ?
Désolé si ma question est HS Big Grin
02-04-2011 09:00 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
leader.75 Hors ligne
Administrateur
******

Messages : 8 617
Inscription : Jan 2010
Réputation : 21
Message : #3
RE: Problème installation d'une nouvelle carte graphique.
Bonjour vous deux et bienvenue Ggran

"Dysfonctionnement de la carte graphique "
Est-ce que tu vois ta CG dans le bios ?
Est-ce que tu as des bips au Boot du PC ?

Image: zoran-14f6a03-1.gif
Webmaster
http://bm.etmoi.forumdesfans.com/index.php
http://roch.forumforever.com/index.php
02-04-2011 09:38 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Ggran Hors ligne
Newbie
*

Messages : 3
Inscription : Apr 2011
Réputation : 0
Message : #4
RE: Problème installation d'une nouvelle carte graphique.
Bonjour !

=> Adrien31200 : Le PC est assez récent et m'a quand même couté plus de 900 euros il y a un ans, je ne comprendrais pas si il n'est pas compatible avec la carte graphique...

=> Leader.75 :

- Je n'ai pas accès aux Bios car l'écran n'affiche rien a part a l'allumage ou il me dit qu'il ne reçoit pas de signal DVI et VGA pour ensuite se mettre en veille. Et il refait la même chose si j'éteins et rallume l'écran.
C'est justement ce soucis d'écran que j'essaye de comprendre et qui m'empêche d'accéder au bios ou de pouvoir lancé l'installation via CD de la CG.
- Le pc n'émet aucun bruit, aucun bip, il se lance normalement.
Sad
(Ce message a été modifié le : 02-04-2011 10:26 AM par Ggran.)
02-04-2011 10:24 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #5
RE: Problème installation d'une nouvelle carte graphique.
Salut à tous,

(02-04-2011 09:38 AM)leader.75 a écrit :  Bonjour vous deux et bienvenue Ggran

"Dysfonctionnement de la carte graphique "
Est-ce que tu vois ta CG dans le bios ?
Est-ce que tu as des bips au Boot du PC ?

Il ne voit pas le BIOS ! :mdr:


Petite question : si tu remets l'ancienne C.G., est-ce que cela fonctionne ? Tu as quelque-chose sur l'écran ?

Tu es sûr que tu as bien branché les DEUX prises sur ta CARTE MERE ? Car si tu ne branches que l'une des deux (la grande et large, et la petite et carré) ça peut causer ça.

Tu as essayé avec un autre câble DVI ou VGA ? Actuellement tu utilises le DVI directement ou le VGA avec adaptateur ?

Tu as essayé de faire un Clear CMOS ? Si non, alors essaies, tu peux trouver la manip' ici : Effectuer un CCMOS.

Voilà, tiens nous au courant Smile


Troll

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
02-04-2011 10:28 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Ggran Hors ligne
Newbie
*

Messages : 3
Inscription : Apr 2011
Réputation : 0
Message : #6
RE: Problème installation d'une nouvelle carte graphique.
Salut leader.75 !

- Si je remet l'ancienne carte graphique, il n'y a pas de soucis je vois l'écran s'allumer et indiquer le démarrage de windows. Je peux utiliser l'ordi quoiTongue
- Les deux prises sont bien branché !
- Un autre cable DVI bah euh non pourquoi le cable DVI marcherai avec mon ancienne et pas la nouvelle, j'ai également testé un cable VGA avec adaptateur DVI mais marche pas non plus^^. La CG ne propose que deux sortie DVI donc je l'ai relié avec un cable DVI sur mon écran comme avec l'ancienne CG.
- Pas besoin de clear CMOS, l'ordinateur je peux toujours l'utiliser avec l'ancienne CG !

Ce que je ne comprends pas c'est que la carte mère est compatible avec la CG même constructeur (MSI) et PCI-express 16 slot comme indiqué sur la notice de CG sur le système requis.

C'est ce foutu écran qui ne veux pas reconnaitre la CG alors que c'est quand même un écran plat a 150e HP. Donc pas un vielle écran qui date de 5 ans.
En gros j'essaye de trouver un moyen car la j'ai claquer 250e sans que je puisse la rendre (délai écoulé) et que normalement elle était compatible avec ce PC Sad

Je précise aussi que quand j'allume le PC avec l'ancienne ou la nouvelle CG il n'y a aucun bip, rien tout se lance normalement a la différence que je ne voit pas l'écran reconnaitre et donc afficher windows et tout le tralala avec la nouvelleTongue
(Ce message a été modifié le : 02-04-2011 16:09 PM par Ggran.)
02-04-2011 16:06 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #7
RE: Problème installation d'une nouvelle carte graphique.
(02-04-2011 16:06 PM)Ggran a écrit :  Salut leader.75 !
Moi c'est Troll :mrgreen:

(02-04-2011 16:06 PM)Ggran a écrit :  - Un autre cable DVI bah euh non pourquoi le cable DVI marcherai avec mon ancienne et pas la nouvelle
Oh tu sais des fois en informatique ! Suffit d'un rien ! Donc si tu peux essayer avec un autre câble (genre un câble fourni avec ta CG s'il y en avait un...mais j'en doute).

(02-04-2011 16:06 PM)Ggran a écrit :  - Pas besoin de clear CMOS, l'ordinateur je peux toujours l'utiliser avec l'ancienne CG !
-_-"
SI ! Justement il y en a besoin puisque de toutes évidence il y a un conflit au changement de C.G. . Donc change la CG, démarre le PC. Ensuite éteins-le, fais un CCMOS (débranché du secteur de préférence) puis rebranche le bordel et essaies de le rallumer.

(02-04-2011 16:06 PM)Ggran a écrit :  C'est ce foutu écran qui ne veux pas reconnaitre la CG alors que c'est quand même un écran plat a 150e HP. Donc pas un vielle écran qui date de 5 ans.
C'est pas impossible (bien que bizarre) que ton écran veuille pas de ta CG... Pour ça, peux-tu essayer de brancher un autres écran sur ta C.G. ? (après le CCMOS)

(02-04-2011 16:06 PM)Ggran a écrit :  Je précise aussi que quand j'allume le PC avec l'ancienne ou la nouvelle CG il n'y a aucun bip, rien tout se lance normalement a la différence que je ne voit pas l'écran reconnaitre et donc afficher windows et tout le tralala avec la nouvelleTongue
Tu es sûr que tout se lance en fond sans que tu ne puisses rien voir ? Si tu attends un peu, tu entends ton disque dur gratter comme quand il démarre Windows ? (avec la LED disque dur qui s'allume / clignote etc. pendant plusieurs minutes, puis s'arrête au bout d'un moment) ?

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
03-04-2011 14:29 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  Quelle carte graphique pour minipc DELL? tigrokiki 0 1 803 28-07-2018 16:04 PM
Dernier message: tigrokiki
  [Résolu] Achat carte video occasion pour films HD tigrokiki 8 5 379 08-11-2013 09:00 AM
Dernier message: leader.75
  [Résolu] Carte mère Asus & boitier HP tigrokiki 27 14 693 30-04-2013 17:39 PM
Dernier message: tigrokiki
  [Résolu] Cherche bonne carte son + casque kamehame 5 5 282 25-11-2012 18:24 PM
Dernier message: Baroudeur
  [Résolu] Nouvelle config/ Upgrade de l'actuel François 7 6 118 27-07-2012 22:55 PM
Dernier message: Troll
  Problème partitions Gparted stansoad0108 7 6 035 17-02-2012 19:53 PM
Dernier message: Troll
  [Résolu] Problème d'affichage kamehame 8 5 220 13-01-2012 21:09 PM
Dernier message: Troll
  Changement de carte graphique TonJu 5 7 322 01-08-2011 15:55 PM
Dernier message: Toto
  Probleme bios et carte graphique konamura 3 5 509 02-07-2011 17:05 PM
Dernier message: Informaticien zero
  Carte graphique + ecran rose ricard22 7 7 394 29-09-2010 11:34 AM
Dernier message: leader.75

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)