195 visiteur(s) en ligne
Date actuelle : 16-10-2021, 10:54 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[Résolu] Redémarrages intempéstifs et systématiques !! désespéré !
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
krok7 Hors ligne
Newbie
*

Messages : 4
Inscription : Oct 2010
Réputation : 0
Message : #1
Redémarrages intempéstifs et systématiques !! désespéré ! [Résolu]
Bonjour à tous,

Depuis quelque temps je ne peux plus jouer à une grande majorité de jeux car mon ordinateur redémarre systématiquement une fois arrivé aux menus principaux des jeux ou apres 2 à 5 minutes de jeux.
Le problème se manifeste désormais également quand je regarde des chaines TV HD sur VLC en multiposte, et desfois en navigation internet.
J'ai écumé pas mal de forums, tenté pleins de trucs ( que je vais vous lister plus bas ) et n'ai pas vraiment trouvé d'explication ou de solution concernant ce problème.

Config :

alim : Master cooler true power 520W certifiée +80
c.m. : msi k9ag neo2-digital
proc : AMD athlon 94x2 dual core 6000+
ram : 3.00 ghz
c.G. : Point of view 9600gt 512m ddr3
O.S : Windows XP familial sp3
(précision ni mon proc ni ma cg ne sont overclockés )

J'ai rencontré ce problème pour la première fois sous CIVILIZATION 5, j'ai fait une première partie d'environ 2 heures sans problèmes, avant d'avoir un bug de son. j'ai sauvegardé ma partie relancé le jeu joué encore une heure et suis allé me coucher.
Le lendemain je relance le jeux et là reboot au bout de 5 minutes depuis j'ai essayé avec d'autres jeux que je me suis fait preter ou d'autres plus anciens que j'avais désinstallé et ait testé des logiciels type atitool etc pour voir d'ou venait la couille.
vais vous faire une liste des manips et des logs que j'ai testé ptet que ca insipirera l'un d'entre vous

Jeux testés :
Civ 5 : reboots apres être entré en jeux
Settlers 7 : 1er reboot apres une heure, 2e apres 15 minutes, puis reboots une fois arrivé au menu
grand ages rome : reboot au bout de 2 minutes
Anno 1404 : reboot une fois arrivé au menu
Pes 2010 : marche nickel
Pes 2011 : marche nickel
League of legends : reboot des que la fenetre de plein ecran apparait.

autres logiciels testés :
VLC : Redémarrage dans les 5 secondes sur chaines HD, fonctionnement normal sur les autres chaines.
ATITOOLS : test pour les artefacts -> reboot dans les 2 secondes qui suivent
NTUNE : test 3d concluant
DXdiag : test graphiques ont marché ne m'indique aucun problème

Comme vous le voyez j'ai essayé des jeux dont les exigences systèmes ne sont pas toutes "limite" pour ma config, anno 1404 par exemple marchait très bien sur le même ordinateur il y'a un ou deux ans donc ce n'est pas l'explication.

Manips déja effectuées :

reformatage -> changement d'os pour windows trust 3, plus de problèmes de reboot sous civ5 mais tous les jeux que j'avais réinstallé ( civ 5, pes 2011, mount & blade 1 ) souffraient de longues saccades (image fixe de 10 à 20 secondes avant de reprendre systématiques ).
convaincu que ma cg etait en train de rendre l'ame j'ai ensuite éssayé avec la 9800gt d'un ami le meme problème s'est manifesté

reformatage -> xp familial sp3 plus de freezes et saccades mais des reboots sous les jeux suscités

check alimentation : j'avais une alim LC power 6550, après avoir découvert que c'etait un modèle a chier et dangereux pour un ordi j'en ai changé pour une master cooler 520W
sachant que je n'ai qu'un lecteur graveur, ma carte graphique et mon dd de branché dessus ca me semblait suffisant ( est ce vraiment le cas ? )

check températures : pas de poussières dans les ventilateurs cg et proc, les reboot empechant de regarder les logiciel de monitoring, j'ai laissé mon pc ouvert a coté de moi, les températures ne sont pas anormales quand je touche pour vérifier.

mise a jour des pilotes : vieux, récents, béta, certifiés rien ne change

vérification de la mémoire : testé mes trois barrettes de 1g individuellement, puis passé au memtest+ pas de problème signalé.

désinfection du pc : trois reformatage et 3 scans antivir (avast ) et 3 scans anti malware ( malwarebytes et spybot ) plus tard le problème persiste difficile à croire que le problème vienne de là.

vérif des secteurs hdd : deux scandisk avec demande de réparation apres redémarrage sans conséquence sur le problème, ( connaissez vous un logiciel qui soit plus efficace que scandisk pour la réparation de secteurs endommagés ? )

test d'une autre cg : fait sous windows trust 3, devrai en refaire un autre sous xp ce soir j'updaterai

Voila, je crois que je n'ai rien oublié, j'ai fait le plus de choses possibles de mon coté avant de rajouter un post donc svp ne le fermez pas s'il vous semble redondant.

en espérant que quelqu'un ait des idées ou des conseils, remarque, quoique ce soit de productif, pas du genre "change de pc"
Merci mille fois.
(Ce message a été modifié le : 20-10-2010 10:50 AM par krok7.)
09-10-2010 12:56 PM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #2
RE: Redémarrages intempéstifs et systématiques !! désespéré !
Salut et :bienvenue: !

Alors déjà pour répondre à la question concernant l'alimentation, c'est très largement suffisant, pas de pb de ce côté...

Moi à voir ton post je penche pour un problème processeur.

Pour en être sûr :

* Télécharges et installe SpeeFan.
* Télécharges et installe OCCT
* Configure OCCT pour monitorer les températures grâce à speedfan (dans les options).
* Lance le test standard OCCT (processeur uniquement) (il dure 30 minutes normalement).

Et observe un peu les températures (normalement OCCT les enregistre, mais c'est mieux si tu peux voir à quel moment ça plante). Si c'est un pb comme je le pense, à mon avis ton PC va rebooter au bout de même pas 2 minutes...

On attend les résultats du test OCCT Smile


Troll

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
10-10-2010 09:56 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
krok7 Hors ligne
Newbie
*

Messages : 4
Inscription : Oct 2010
Réputation : 0
Message : #3
RE: Redmarrages intempstifs et systmatiques !! dsespr !
Merci pour ton aide

J'ai effectué un test d'une heure dans occt mais sans speedfan, (test cpu ) j'immagine que c'est celui dont tu parlais.
Voici ses resultats

V core
Image: 2010100916h48vcore.th.png

Uploaded with ImageShack.us

CPU-1
Image: 2010100916h48cpu1.th.png

Uploaded with ImageShack.us

CPU-2
Image: 2010100916h48cpu2.th.png

Uploaded with ImageShack.us

Volt 3
Image: 2010100916h48volt3.th.png

Uploaded with ImageShack.us

volt5
Image: 2010100916h48volt5.th.png

volt 12
Image: 2010100916h48volt12.th.png

Uploaded with ImageShack.us

gpu
Image: 2010100916h48gpu1.th.png

Uploaded with ImageShack.us

au besoin je referai un test avec speedfan d'installé dans la journée.
(Ce message a été modifié le : 11-10-2010 10:49 AM par krok7.)
11-10-2010 10:41 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
krok7 Hors ligne
Newbie
*

Messages : 4
Inscription : Oct 2010
Réputation : 0
Message : #4
RE: Redmarrages intempstifs et systmatiques !! dsespr !
bon a savoir j'ai effectué le test GPU (pour la carte graphique dans la foulée ) j'ai eu un reboot quasi instantanément comme pour ati tools.
11-10-2010 11:04 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #5
RE: Redémarrages intempéstifs et systématiques !! désespéré !
Bonjour,

Bon, si ton PC a passé le test OCCT pour le processeur, a priori c'est pas lui qui provoque les reboots. Mais les températures sont quand même élevées, on approche les 80°C sur un AMD ... c'est pas très bon, faudrait que je me renseigne sur les températures pour les Athlon X2 mais les Athlon64 au dessus de 62°C c'était clairement trop chaud donc bon...

Par contre le GPU c'est plus probable, vu que tu dis que ATI Tools le fait rebooter (bizarre j'avais compris le contraire avant, pas grave) et le test GPU aussi.

D'ailleurs finalement, quand tu as testé avec une autre C.G. ça a donné quoi ? (si tu l'as écrit, je n'arrive pas à voir où)

Je serais pour un test GPU avec monitoring de la température de la C.G. pour voir à quelle température elle plante et l'évolution de sa température Smile (si tu peux faire le test avec plusieurs C.G., c'est encore mieux)

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
15-10-2010 06:56 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
krok7 Hors ligne
Newbie
*

Messages : 4
Inscription : Oct 2010
Réputation : 0
Message : #6
RE: Redémarrages intempéstifs et systématiques !! désespéré !
T'as visiblement raison Troll.
g emmené mon ordi chez un réparateur.

les températures processeurs étaient effectivement trop hautes, la pate thermique avait quasiment disparu.

mais le problème de redémarrages sous 3d vient de la C.G. testé avec un geforce 6600 les tests gpu OCCT et ati tools se déroulent sans encombre.
Du coup j'ai du racheter une C.G.

une grande partie du probleme est résolue.
Meme si j'ai quelques redémarages occasionels sous windows.

Merci beaucoup pour ton aide.
15-10-2010 11:48 AM
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
leader.75 Hors ligne
Administrateur
******

Messages : 8 618
Inscription : Jan 2010
Réputation : 21
Message : #7
RE: Redmarrages intempstifs et systmatiques !! dsespr !
(15-10-2010 11:48 AM)krok7 a écrit :  T'as visiblement raison Troll.
g emmené mon ordi chez un réparateur.

les températures processeurs étaient effectivement trop hautes, la pate thermique avait quasiment disparu.

mais le problème de redémarrages sous 3d vient de la C.G. testé avec un geforce 6600 les tests gpu OCCT et ati tools se déroulent sans encombre.
Du coup j'ai du racheter une C.G.

une grande partie du probleme est résolue.
Meme si j'ai quelques redémarages occasionels sous windows.

Merci beaucoup pour ton aide.
Si ton problème est résolu, peux-tu mettre en RESOLU Merci

Image: zoran-14f6a03-1.gif
Webmaster
http://bm.etmoi.forumdesfans.com/index.php
http://roch.forumforever.com/index.php
19-10-2010 20:38 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 814
Inscription : Mar 2006
Réputation : 21
Message : #8
RE: Redémarrages intempéstifs et systématiques !! désespéré ! [Résolu]
Bizarre que tu aies encore des redémarrages occasionnels... à suivre... Hésites pas à revenir Smile


PS : Pour mettre ton sujet en [Résolu] il faut cliquer sur la petite icône verte en bas à droite de ton premier post =)

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
(Ce message a été modifié le : 23-10-2010 12:21 PM par Troll.)
23-10-2010 12:20 PM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)