110 visiteur(s) en ligne
Date actuelle : 27-05-2020, 10:06 AM Bienvenue, Visiteur ! ( Identification S'enregistrer )







 
[auto-résolu]qtparted, clef usb et kubuntu
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Auteur Message
Chamaille Hors ligne
Informaticien qualifié
****

Messages : 506
Inscription : Jul 2006
Réputation : 0
Message : #1
[auto-résolu]qtparted, clef usb et kubuntu
Bonjour!!

Et bien cela fait un bout de temps que je n'ai pas fait un tour sur ce site... (surbookée je suis Sad ) qui a d'ailleurs bien évolué! Et en bien à première vue Smile Bravo! :mrgreen:

Je reviens donc par intérêt principalement puisque j'ai un petit soucis :|

Je souhaite installer Kubuntu sur une clef usb de 2Go.

Pour cela je souhaite tout d'abord partitionner ma clef et c'est pour cela que je rencontre un problème. :cry:

J'ai le Live-CD de la dernière version de Kubuntu. J'ai donc lancé ce live-cd et ouvert le logiciel qtparted. Ma clef usb est rattachée à /dev/sda. Je souhaite supprimer tout d'abord, la partition qui est déjà présente sur ma clef. Mais on me dit "The partition is mounted".

Sur le bureau, l'icône "2.0G Removable Media (disk)" est affichée. Je fais un clic droit et choisis "Safely Remove".

Je précise que d'après le "Drive Info" dans qtparted, le statut de ma clef usb est "busy".

Je supprime donc la partition.

Par la suite, je souhaite donc recréer une partition. Mais la possibilité de "create" une partition est grisée... Impossible donc de le faire. Sûrement parce que la clef est occupée?


Donc que faire??


Sinon, je ne sais pas réellement comment j'ai réussi à me retrouver dans ce cas mais deux fois j'ai réussi à créer finalement les deux partitions que je souhaitais. Cependant, en voulant l'appliquer à ma clef (en enregistrant en somme), on m'a fait remarqué quelque chose (désolée je n'ai pas les phrases exactes,) sur le fait, il me semble, qu'il y avait un problème au niveau de quelque chose qui n'était pas "unmounted"? :| (c'est pas très clair? :OO )


Voici mon problème, sûrement une mauvaise manipulation, en espèrant que vous pourrez m'aider! :mrgreen:

Merci beaucoup d'avance!

(et bonne continuation pour le site :mrgreen: )

Image: Chamaille.jpg

CARPE DIEM
20-09-2007 15:10 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Zarnergun Hors ligne
Petit Branleur Heureux :)
******

Messages : 4 191
Inscription : Feb 2007
Réputation : 12
Message : #2
 
Salut, Euh juste une question con depuis quand kubuntu possèdes t'il une version usb ?

Légèrement en vacances (bcp en fait)
Bux
20-09-2007 19:31 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Chamaille Hors ligne
Informaticien qualifié
****

Messages : 506
Inscription : Jul 2006
Réputation : 0
Message : #3
 
Bonjour,
Ubuntu en possède une (version 6 point et quelques et 7 point et quelques). Kubuntu je ne sais pas mais c'est possible que ça marche en faisant la même manipulation. Xubuntu par contre ça ne marche pas.

D'abord il faut que je m'occupe du problème que me pose ma clef, ensuite je verrai si je tente d'installer Kubuntu ou bien si je ne prends "pas de risque" et j'installe Ubuntu.

Image: Chamaille.jpg

CARPE DIEM
20-09-2007 19:55 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Chamaille Hors ligne
Informaticien qualifié
****

Messages : 506
Inscription : Jul 2006
Réputation : 0
Message : #4
 
Bon, finalement j'ai réussi à partitionner ma clef. Je l'ai finalement fait avec GParted et ça a marché du premier coup.

Cependant! J'aimerais bien savoir pourquoi ce que j'ai fait précédemment n'a pas fonctionné. Ainsi, si quelqu'un pouvait m'expliquer (pour ne jamais refaire d'erreur etc.) je le remercie par avance! Big Grin

Image: Chamaille.jpg

CARPE DIEM
21-09-2007 17:09 PM
Envoyer un email à cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Troll Hors ligne
Trolls' master
******

Messages : 15 807
Inscription : Mar 2006
Réputation : 21
Message : #5
[auto-résolu]qtparted, clef usb et kubuntu
Je pense que tu aurai dû éviter le liveCD. Car ça lance un OS et donc ca utilise l'USB. Perso je préfère toujours le mode texte.


Par contre je peux pas t'expliquer pourquoi ça a planté... Mais si tu as résolu le problème merci de rajouter [Auto-résolu] au début de ton titre Wink

Un poste sans accent ? La faute au clavier qwerty :/
|| Merci de mettre des titres explicites !!! || La bouille à Troll ? || 
Vous voulez remercier l'équipe du forum ? Participez ! Exprimez-vous ! Revenez et parlez de ce que vous voulez ! Wink Image: actualites-informatiques-pcw.1.gif
22-09-2007 08:24 AM
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse




Discussions apparemment similaires...
Discussion : Auteur Réponses : Affichages : Dernier message
  [Résolu] [résolu] dépot eeepc 900 Rol 3 7 314 04-01-2009 11:54 AM
Dernier message: Rol
  Theme pour Kubuntu -Sh4D0w- 6 4 952 28-10-2007 16:13 PM
Dernier message: -Sh4D0w-
  [laisser tomber :D]Kubuntu / apache ! Zarnergun 9 1 999 11-04-2007 10:13 AM
Dernier message: Troll

Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)