Sondage :

Publicité




Partenaires




Jmax-Hardware

mxdev.net

feedburner
donate.gif


104 visiteur(s) en ligne
Forums d'entraide informatique - Les forums de PCW
Problème au niveau des accents Pcinfo-Web et Nettogether - Version imprimable

+- Forums d'entraide informatique - Les forums de PCW (http://forum.pcinfo-web.com)
+-- Forum : Le site (/forumdisplay.php?fid=42)
+--- Forum : À propos de PCW (/forumdisplay.php?fid=26)
+---- Forum : Reporter un bug / Support concernant le forum (/forumdisplay.php?fid=70)
+---- Discussion : Problème au niveau des accents Pcinfo-Web et Nettogether (/showthread.php?tid=5606)



Problème au niveau des accents Pcinfo-Web et Nettogether - Quentin - 05-01-2013 15:35 PM

Bonjour tout le monde,

J'ai remarqué sur la page des MPs du forum il y a un problème d'accentuation.
Voici un screen qui montre le problème : http://puu.sh/1JR1w

Sur Nettogether c'est le titre de la news Pacitel qui a un bug au niveau des accents.
Le screen : http://puu.sh/1JR2g

Pour pouvoir aiguiller notre cher Troll dans la résolution de ce problème, pouvez vous indiquer si vous avez vous aussi le bug ou non.

Personnellement j'utilise Google Chrome Version 23.0.1271.97 m (La dernière en date), en langue française et en encodage automatique (qui est actuellement détecté : UTF-8)

Merci à tous Smile


RE: Problème au niveau des accents Pcinfo-Web et Nettogether - Informaticien zero - 05-01-2013 16:51 PM

J'utilise Firefox est j'ai le même problème.


RE: Problème au niveau des accents Pcinfo-Web et Nettogether - Troll - 04-02-2013 15:06 PM

Salut vous deux,

Vous pouvez me donner l'URL exacte sur laquelle vous avez le bug ? Car moi, quand je vais dans "Messages privés" je n'ai pas ce bug. Les accents s'affichent bien.

Accessoirement, sur http://forum.pcinfo-web.com/ l'encodage détecté devrait être ISO-8859-15 et non UTF-8. C'est sur PCW ou sur NTT que ton navigateur passe en UTF8 ?


RE: Problème au niveau des accents Pcinfo-Web et Nettogether - Informaticien zero - 04-02-2013 20:08 PM

Voici l'url exacte :
http://forum.pcinfo-web.com/private.php?fid=1

Je ne sais pas ou se situe le deuxième beug du post de cyboulette.


RE: Problème au niveau des accents Pcinfo-Web et Nettogether - MisterBoss - 08-02-2013 18:14 PM

Je n'est pas ce problème.
Sinon, du nouveau: T'as toujours le même problème Quentin? Sinon ça doit être un problème d'encodage...


RE: Problème au niveau des accents Pcinfo-Web et Nettogether - Informaticien zero - 08-02-2013 19:25 PM

Oui j'ai toujours le même problème.


RE: Problème au niveau des accents Pcinfo-Web et Nettogether - Troll - 10-02-2013 21:06 PM

Damned, j'ai regardé l'URL, je confirme que chez moi je n'ai aucun souci.

Par contre ça ne vient pas de ton navigateur je pense. Car j'ai visité l'URL en me connectant avec ton compte (les admins ont accès à certains tours de magie) et je vois bien le bug. Je pense que ca vient d'une préférence à la con dans le profil, je regarde si je trouve ça.